Avpag doesn't work on okular

this is my first post here, so please tell me if i do it wrong haha. BTW, my english may be a bit weird, still not sure if say “in okular” or “on okular”.

I’m runnnig manjaro with i3wm, kernel 5.4, and okular 1.11.1. My keyboard is “es”, set in /etc/vconsole.conf, it works well on everything else. The only think that doesn’t work are the AvPag and RePag keys in Okular (only in Okular, so i imagine that the problem is with Okular). It’s a detail, but i’m the whole day reading pdf’s (math), and the only reader that seems to do all i need is Okular, so i’d like to fix it.
When the distro was just installed, theese keys did worked on Okular, but after some days they stopped working. This happened with at least two installations from scratch, both from manjaro architect on a usb stick. Of course, i tried modifying the okular shorcuts, but none of the shorcuts seemed to correspond to this keys (or i ditn’t found them).

I don’t know what other information can be useful, but this seems to be my system:
~ >>> uname -a
Linux ni 5.4.64-1-MANJARO #1 SMP PREEMPT Wed Sep 9 18:26:19 UTC 2020 x86_64 GNU/Linux

I’d thank a lot any help :slight_smile:

Welcome to the forum! :slight_smile:

I think you mean the PgUp and PgDn keys. And I suspect that it’s a configuration problem related to the fact that you’re using i3wm, whereas Okular is a Qt-based application intended to primarily work with the KDE Plasma environment.

With the disclaimer that I cannot verify the following because I am effectively using KDE Plasma, try using qt5ct to see whether you can assign the PgUp and PgDn keys, or perhaps delve into the i3wm configuration to have it allow the use of those keys. I suspect that i3wm, in being a tiling window manager, is reserving the keys for itself.