AUR Support not showing up in pamac preferences

I have been trying to enable AUR support in pamac but it doesn’t show up like the images I see on google.

Hi @ponymouse, and welcome!

Please provide the output of:

cat /etc/pamac.conf


To provide terminal output, copy the text you wish to share, and paste it here, surrounded by three (3) backticks, a.k.a grave accents. Like this:

pasted text

This will just cause it to be rendered like this:

Portaest sed
cursus nisl nisi
hendrerit ac quis
tortor sit leo commodo.

Instead off like this:

Portaest sed elementum cursus nisl nisi hendrerit ac quis sit adipiscing tortor sit leo commodo.

Thereby improving legibility and making it much easier for those trying to be of assistance.

I don’t know what pictures you saw -
I’d always be looking for the preferences menu to get to the place where they are adjusted.

… the menu (the three dots or horizontal lines) top right
Preferences → the Third Party tab → Enable AUR support


### Pamac configuration file

## When removing a package, also remove those dependencies
## that are not required by other packages (recurse option):

## How often to check for updates, value in hours (0 to disable):
RefreshPeriod = 6

## When no update is available, hide the tray icon:

## When applying updates, enable packages downgrade:

## When installing packages, do not check for updates:

## Allow Pamac to search and install packages from AUR:

## Keep built packages from AUR in cache after installation:

## When AUR support is enabled check for updates from AUR:

## When check updates from AUR support is enabled check for vcs updates:

## AUR build directory:
BuildDirectory = /var/tmp

## Number of versions of each package to keep when cleaning the packages cache:
KeepNumPackages = 3

## Remove only the versions of uninstalled packages when cleaning the packages cache:

## Download updates in background:

## Maximum Parallel Downloads:
MaxParallelDownloads = 4




I did but there’s nothing there related to the aur there.

That would explain it, I think. But, I think if you follow @Nachlese’s advice, you’ll be good. Otherwise, yell and I’ll be back.

Make sure libppamac-aur is installed:

$ pamac search pamac
libpamac-aur                                                                                                                                                                                                                  11.2.0-5                AUR
Pamac package manager library based on libalpm

If it is installed, it’ll be marked with an [Installed] tag. If not, install it with:

pamac install libpamac-aur

Then test if you can enable it, and report back.

This is exactly the way it works for me - I just checked.

You can also edit the file @Mirdarthos had you just post here - remove the # in front of


You must realize that AUR is buildscripts for custom packages and the scripts is assuming Arch package levels.

Using custom packages is unsupporeted and the packages required may not be satiffied using Manjaro stable branch and as such a switch to testing or unstable may be required.

libpamac-aur is some weird stuff from AUR. If you’re using Manjaro it is already available. Go to Settings / 3rd Party and enable it via the slider.

Thanks guys. Gonna try all of these suggestions when I come back home. Going to let you know if it works

I checked and it’s not installed. and I can’t seem to install that package.

$ pamac install libpamac-aur

Warning: libpamac-aur is only available from AUR
Cloning libpamac-aur build files...
Generating libpamac-aur information...
Checking libpamac-aur dependencies...
Resolving dependencies...
Checking inter-conflicts...
Error: Failed to prepare transaction:
could not satisfy dependencies:
- removing libpamac breaks dependency 'libpamac>=11.0' required by pamac-cli
- removing libpamac breaks dependency 'libpamac>=11.1' required by pamac-gtk

Edit build files : [e] 
Apply transaction ? [e/y/N] Y

Transaction cancelled.

I also uncommentated this line but to no result.

I know but there is literally nothing there related to the AUR. I would post some images if I could.

… which is a good thing - because it is not needed and even counterproductive here …
see what @philm wrote

When was the last time you ran updates?
The GUI has changed a bit if I recall correctly - but that was some time ago.

@Nachlese Well, I ran $ sudo pacman -Syu and there was nothing to update.

Found it! I think you have “Software Mode” enabled. Disable it and relaunch pamac-manager. See:


Thank you! This was the solution. I can’t believe this simple toggle disables the feature!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.