AUR repositories are not shown although they are allowed in Add/Remove Software

I download latest version of Manjaro KDE (manjaro-kde-21.0.2-210419-linux510) and try to install kded-rotation, unfortunately in Add/Remove Software it is not shown, despite that i have allowed AUR and disabled Software mode.

In the previous version of Manjaro, AUR repositories normally showed up to me. The reason I install this add-on is so that want to use landscape mode, which does not work when the screen is rotated normally, because then the touch does not correspond to the displayed content. This all fortunately typical problem in KDE and XFCE at tablets :cry:

Thank you in advance for any advice, I have been researching this problem for a long time and so far I have not found any advice anywhere

HW: Chuwi Hi10x, CPU N4100

SW Versions:
Qt 5.12.2
KDE Frameworks 5.81.0
KDE Plasma 5.21.4
Core version 5.10.30-1

If you try to install it by terminal does it work?

pamac install kded-rotation-git

(there is only a git version).

I also tried terminal but unfortunatly it don’t work, I hope that I don’t do something badly because Iam realy noob in Linux.IMG_20210420_004835|666x500

sorry for Czech language in terminal, last sentesce is: Error, target/place not fount or something in this meaning, my english is not the best

Make sure you’re not in Software Mode.

Please copy and paste terminal output, not screenshots. After pasting it here, highlight it and use the Preformatted text </> button.

Alternatively, add three backticks ` above and below the text:


By the output, you are rate limited. Are you using a VPN?

1 Like

This command only works if AUR is already enabled.

The better command is

pamac build kded-rotation-git


I tried your advice, I tried the second command via the terminal, but it failed, I try the same procedure on another device, but the AUR repositories do not show up anywhere. I made sure I had disabled SOFTWARE ONLY. I’m quite sad because KDE works very nicely even on slower HW

As @Yochanan mentioned your are blocked from accessing the AUR at the moment.

There is a limit of 4000 requests to the API per day and IP-Address.
Not sure how you reached that limit though. Either something is running on your machine is that querying those API’s like crazy or you use an internet connection shared by a lot of people (that use the AUR too).

You either need to wait for a day or access it from another IP-Address.

1 Like

Problem solved, thank you very much.

I am not sure how it was possible, I really do not have of 4000 requests to the API per day :sweat_smile:, probably some bug, but today all AUR repositories are shown now.

Probably you’re using a VPN or a recent person that had your IP address (served dynamically from your ISP) was. :wink:

Currently Pamac is blocked to use the AUR! However this might not the issue you faced 7 days ago.

Wow. Any idea of when it will be restored?

Yes. One and a-half days ago.

This was not related to the Pamac issue. The timing was bad as Arch was working on aurweb at the same time this happened.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.