AUR Pakete mit Pamac installieren

Hi @ all,

…ich habe die Version Manjaro 17 beta2 Gnome installiert & dann aber mit einem Tip von hier wieder auf Stable umgestellt:

…mir ist jetzt aufgefallen, daß ich keinerlei Pakete aus dem AUR installieren kann, alle Versuche, egal welches Paket (hab mehrere probiert), enden mit einem Fehler.

Als ich noch Manjaro KDE drauf hatte, gab es keinerlei Probleme damit … komisch.
Hat jemand ne Idee ???

Da ist wohl die Paketgruppe base-devel flöten gegangen.

yaourt -S base-devel

Danach nochmal versuchen.

1 Like

…vielen Dank, jetzt hat es funktioniert.
Jetzt hab ich noch Probleme mit dem gnome-commander; wie installiere ich etwas, was ich nicht in den Paketquellen finde (weder Repo noch AUR) … in diesem Fall wohl: gnome-vfs ?

Installiere gnome-vfs-nosmb von Hand aus dem AUR

yaourt -S gnome-vfs-nosmb

dann installiere gnome-commander-git.

1 Like

…vielen dank erneut !!! SUPER.

Bitte sehr! :slight_smile:

…hier wieder ein paar Probleme; wenn ich i2p (0.9.28-1) bzw. tor-browser-de (6.5-1) aus dem AUR installieren möchte bekomme ich jeweils am Schluss eine “Fehlgeschlagen”-Meldung:

Da fehlen dir wohl ein paar GPG-Schlüssel. Siehe zum Beispiel https://de.manjaro.org/index.php?topic=2430.0

Hallo Terrorizer,
wie Photon schon sagte, Schlüssel importieren.
Oder konkreter, hier nachsehen:
https://aur.archlinux.org/packages/i2p/
https://aur.archlinux.org/packages/tor-browser-de/
In den Kommentaren zu den Paketen finden sich meist hilfreiche Tipps.

Viele Grüße gosia

PS. Du weisst, ich habe immer was zu meckern :wink: Einkopierter Text ist meistens besser als hübsche Grafik…

1 Like

…habe verstanden Sir… nee war nur Spass, werde ich in Zukunft beachten !!! :joy:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by