Audio very quiet

I am having issues with audio being very quiet in my installation of Manjaro. I have tried to make sure PulseAudio and alsamixer are as loud as they can go. I haven't seen much of a result. I am using a Razer Leviathan speaker plugged into my computer's 3.5mm jack in the rear. I've also made sure that the PulseAudio configuration is set to Analog Stereo Duplex. the last thing I tried was putting one side of the speaker to zero as stated in some other people's posts with audio problems, but that didn't work either. So until I can get this fixed I'm kind of stuck.

  • Some more info -

I am using an Intel i7-5820k, with a GTX 1080, an Alienware Area 51 R2, Razer Leviathan, Manjaro Xfce, and dual booting with Windows 10 on a seperate SSD. Windows has no issues with audio.

Was it like this from the beginning? The volume is like this even if you boot from a live ISO?

Yes, I have always had this problem.

this might be something you can fix by specifying which model and vendor id that snd_hda_intel uses. some system info would be helpful.

inxi -Fxxxza --no-host
lspci -vv
pacmd list-sinks
hwinfo --sound

if hwinfo is not installed, install it.. be sure to use the </> button above the post entry box when pasting terminal output so it's formatted properly

This is a bluetooth speaker? Was it connected in bluetooth mode at one time and now the system is confused?

What happens if you try to connect it in bluetooth mode?

The speaker has Bluetooth, but I can only seem to connect it to mobile devices.

This seems to a bug with the Alienware Area 51 R2 headphone (stereo) jack and linux.

https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1723150

do you have pulseaudio-bluetooth installed?
post, along with the other commands requested

pacman -Qs pulseaudio

are you looking for a solution or are you just saying "my audio is quiet". besides your laptop model you've posted none of the info requested to better help you.

This is a desktop, but it does have bluetooth 4.0. So I think this may be a possible solution to bypass the analog port which is the actual problem.

1 Like

If I could find an optical cable, do you think that could help with the volume? I’m not sure if I have one that’s long enough, but it could be worth a try.

Also, sorry I should have specified. The speaker not pairing with the computer isn’t just a Linux problem, i have tried it on the windows side, and a few other computers and none have been able to pair with the speaker. I think it’s just that the speaker only likes to pair with mobile devices for some reason.

despite the common consensus that windows would be easier to make it work, bluetooth on windows is a nightmare.
https://www.razer.com/gaming-audio/razer-leviathan
is made for computers (not just) and should pair given you have the correct packages and bluetooth device requirements. but again, you have yet to post anything of value. words are nice, terminal outputs are better :face_with_raised_eyebrow: . you get out what you put in.

link from @korealinux had alsa-info.sh details about hardware

this system has Creative CA0132 audio device

check if alsa-firmware is installed for firmware for this device
https://www.alsa-project.org/main/index.php/Detailed_changes_v1.0.26_v1.0.27

there are a bunch of bugzilla bug reports about this device, but do not see one similar to OP
https://bugzilla.kernel.org/buglist.cgi?quicksearch=ca0132

OP may need to get alsa-info.sh information and post another bug report

1 Like

It's worth a try. But also you shouldn't ignore the other people trying to help you. If you don't understand what you are being asked for, just say so.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by Bytemark