Audio output from speaker not headphones

I’m using Manjaro KDE and would like to know if it is possible to redirect output through the built-in speakers and not the headphone output. On my laptop, I have a single headphone output and want to use an external microphone rather than the one built-in but use the speakers from my laptop if that is possible. Please let me know how to do this.

I had a similar problem on a widows 10 laptop with a noisy fan so I wanted to use an external mic for zoom. I brought one but could not get the audio to the internal speakers. I went back to the shop and explained what i was trying to do, they said it was not possible but I got my money back!
Sorry its not very helpful to you,

You will need to turn off the Auto-mute setting in ALSA

using alsamixer in terminal

F6 to find correct audio device

to locate ‘Auto-Mute Mode’

to change to ‘Disabled’

You may also want to change audio settings for headphones and speaker controls
(use M to mute headphone output )

Esc to exit

and use this command to save changes to ALSA settings

sudo alsactl store

Yea that does the trick thanks

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.