Audio output device switches by itself for a split second every few minutes

Hi,

I’ve tried searching the old forums and elsewhere online for a solution to this, but nothing gleaned from other sources has worked. I’m very new to Linux in general, Manjaro being the first time I’ve used it.

This problem only occurs for one audio device, the line out of my motherboard. If I set output to line out, I can watch as every minute or so it will switch for a split second to another output. If I switch to my headphones (USB interface) it stops, same if I unplug all audio devices.

Any suggestions would be welcome. I know it’s possible this is a hardware problem, but the same set up has no problems on the Windows drive.

   System:    Kernel: 5.7.19-2-MANJARO x86_64 bits: 64 compiler: gcc v: 10.2.0 Desktop: GNOME 3.36.6 
               Distro: Manjaro Linux 
    Machine:   Type: Desktop System: Gigabyte product: B150N Phoenix-WIFI v: N/A serial: <filter> 
               Mobo: Gigabyte model: B150N Phoenix-WIFI-CF v: x.x serial: <filter> 
               UEFI: American Megatrends v: F22e date: 03/09/2018 
    Audio:     Device-1: Intel 100 Series/C230 Series Family HD Audio vendor: Gigabyte 
               driver: snd_hda_intel v: kernel bus ID: 00:1f.3 
               Device-2: AMD Ellesmere HDMI Audio [Radeon RX 470/480 / 570/580/590] 
               vendor: Sapphire Limited driver: snd_hda_intel v: kernel bus ID: 01:00.1 
               Device-3: Kingston HyperX 7.1 Audio type: USB driver: hid-generic,snd-usb-audio,usbhid 
               bus ID: 1-4:5 
               Sound Server: ALSA v: k5.7.19-2-MANJARO