Audio not working!

System:    Host: hp Kernel: 5.1.8-1-MANJARO x86_64 bits: 64 compiler: gcc v: 8.3.0 Desktop: i3 4.16.1 Distro: Manjaro Linux 
Machine:   Type: Laptop System: HP product: Snappy v: rev3 serial: <root required> 
           Mobo: HP model: Snappy v: rev3 serial: <root required> BIOS: coreboot v: N/A date: 11/29/2018 
Battery:   ID-1: BAT0 charge: 32.5 Wh condition: 48.0/47.4 Wh (101%) model: 333-54- GM02047 status: Discharging 
CPU:       Topology: Dual Core model: Intel Celeron N3350 bits: 64 type: MCP arch: Goldmont rev: 9 L2 cache: 1024 KiB 
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 4378 
           Speed: 796 MHz min/max: 800/2400 MHz Core speeds (MHz): 1: 796 2: 796 
Graphics:  Device-1: Intel driver: i915 v: kernel bus ID: 00:02.0 
           Display: x11 server: X.Org 1.20.5 driver: intel unloaded: modesetting resolution: 1366x768~60Hz 
           OpenGL: renderer: Mesa DRI Intel HD Graphics 500 (Broxton 2x6) v: 4.5 Mesa 19.0.6 direct render: Yes 
Audio:     Device-1: Intel Celeron N3350/Pentium N4200/Atom E3900 Series Imaging Unit driver: N/A bus ID: 00:03.0 
           Device-2: Intel Celeron N3350/Pentium N4200/Atom E3900 Series Audio Cluster driver: snd_hda_intel v: kernel 
           bus ID: 00:0e.0 
           Sound Server: ALSA v: k5.1.8-1-MANJARO 

pavucontrol shows no output device
aplay -l just shows hdmi devices....

cat /proc/asound/cards
 0 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xc2b18000 irq 126

Any ideas?
Thanks!
edit:some more info

journalctl -b0 | grep snd_hda
Jun 12 10:39:57 hp kernel: snd_hda_intel 0000:00:0e.0: bound 0000:00:02.0 (ops i915_audio_component_bind_ops [i915])

did this just start happening after an update?

i only ask because of this thread from today

well it worked when it was a chromebook :grimacing: but not with manjaro......
anybody any ideas?
shame if the sound doesn't work as it's a decent little thing to use when 'out n about'....

ok, so it's never worked with manjaro. read through the arch wiki's for alsa/pulseaudio/chromebook
https://wiki.archlinux.org/index.php/PulseAudio/Troubleshooting
https://wiki.archlinux.org/index.php/Advanced_Linux_Sound_Architecture
https://wiki.archlinux.org/index.php/Chrome_OS_devices#Fixing_audio

try this first:
sudo nano /etc/modprobe.d/alsa.conf

#/etc/modprobe.d/alsa.conf

options snd_hda_intel index=1 model=,alc283-chrome

save/exit/reboot