Audio Not Working After Update

I’m having the same issue. Restarting pulseaudio service is a temporary fix.
Audio stops working after a few minutes. Can’t seem to find anything specific that triggers it. Seems just doing anything for a couple minutes is enough.

Started happening after I installed the large set of updates yesterday.

Output of the systemctl status command is identical (except for PIDs and cpu time) when audio is not working, vs after restarting service when audio is working.


● pulseaudio.socket - Sound System
     Loaded: loaded (/usr/lib/systemd/user/pulseaudio.socket; enabled; preset: enabled)
     Active: active (running) since Wed 2022-12-07 11:10:56 MST; 1h 13min ago
      Until: Wed 2022-12-07 11:10:56 MST; 1h 13min ago
   Triggers: ● pulseaudio.service
     Listen: /run/user/1000/pulse/native (Stream)
     CGroup: /user.slice/user-1000.slice/user@1000.service/app.slice/pulseaudio.socket

Dec 07 11:10:56 schwifty systemd[1264]: Listening on Sound System.

● pulseaudio.service - Sound Service
     Loaded: loaded (/usr/lib/systemd/user/pulseaudio.service; disabled; preset: enabled)
     Active: active (running) since Wed 2022-12-07 12:08:38 MST; 15min ago
TriggeredBy: ● pulseaudio.socket
   Main PID: 6462 (pulseaudio)
      Tasks: 11 (limit: 9264)
     Memory: 9.4M
        CPU: 8.934s
     CGroup: /user.slice/user-1000.slice/user@1000.service/session.slice/pulseaudio.service
             ├─6462 /usr/bin/pulseaudio --daemonize=no --log-target=journal
             └─6478 /usr/lib/pulse/gsettings-helper

Dec 07 12:08:38 schwifty systemd[1264]: pulseaudio.service: Consumed 17.767s CPU time.
Dec 07 12:08:38 schwifty systemd[1264]: Starting Sound Service...
Dec 07 12:08:38 schwifty pulseaudio[6462]: Path Capture is not a volume or mute control
Dec 07 12:08:38 schwifty pulseaudio[6462]: stat('/etc/pulse/'): No such file or directory
Dec 07 12:08:38 schwifty systemd[1264]: Started Sound Service.
Dec 07 12:08:38 schwifty pulseaudio[6462]: Could not find org.bluez.BatteryProviderManager1.RegisterBatteryProvider(), is bluetoothd started with experimental features enabled (-E flag)?

Anyone able to say for sure which package is causing the problem? pulseaudio probably?
I’d like to check if the issue is reported in the appropriate place, so I can follow it. I don’t see a matching pulseaudio issue on bugs@archlinux at the moment.

Though it’s probably not pulseaudio since a gnome user in a separate thread switched to pipewire and had same issue…

I have the exact same problem after updating today.

1 Like

I’m having the same problem after yesterday’s big batch of updates (on GNOME edition here), and the audio dies so often, sometimes just from pausing a YouTube video or a file in VLC, that I resorted to creating a bash/zsh function to use in a dropdown terminal:

function par () {
    rm -v ~/.config/pulse/*.tdb
    rm -v ~/.config/pulse/cookie
    systemctl --user restart pulseaudio
    systemctl --user status pulseaudio  

I really hope the next update repairs this, it’s essentially unusable now.

1 Like

Same issue after big stable branch update 06.12.22 .
Reported allready in stable update announcement but no answers sofar

Clementine still works, no idea why!!

Reverted with a backup of 04.12.22.

I think i don’t upgrade until next stable branch update!

Manjaro is useless for me without sound!!

Here some information


Same is happening to me on Gnome version, I even completely removed the pulse audio and installed pipewire but no luck.

I already reported it here Audio Broken after latest updates

I am even now facing video rendering on browsers (firefox/chrome), the sound plays but the video shows the buffering on-going.

To everyone that has sound problems (like me), just revert to the previous kernel.
I just went to /var/cache/pacman/pkg and installed the previous one.
sudo pacman -U linux515-5.15.78-1-x86_64.pkg.tar.zst

This fixed the problem for me.


Works Fine For But

It will be a temporary solution to all of us who are having the audio issue after update.

pulseaudio.socket appears to be working with no problems

pulseaudio.service has a minor misconfiguration (a systemd service should be disabled if it is controlled by a socket) but it is unlikely to be the cause of recent audio issues

use this command to disable pulseaudio.service

systemctl --user disable pulseaudio

The message about /etc/pulse/ is just a warning and can be ignored. PulseAudio 15.0 release notes explain why this feature was added for packagers to add customisations
Warning message can be dealt with by creating an empty folder

sudo mkdir /etc/pulse/

Warning message Could not find org.bluez.BatteryProviderManager1.RegisterBatteryProvider() can also be ignored
(or see this post for how to edit bluetooth service to remove experimental features option)

[most of the comment above was drafted last night before comments from other users]

Welcome to Manjaro forum @manoellgamer, @MeGustaElArroz23, @tbst, @warnimon
and @awakeel
good to see some of you thinking around the problem looking for an effective solution

@tbst - I agree pulseaudio is not causing the problem (but it is weird that restarting pulseaudio provides a temporary fix). The last update did not include any new pulseaudio packages

And if users on PipeWire are having similar problems it probably isn’t either of the software sound servers

If downgrading the kernel resolved audio issues I suspect the new kernel version may have some changes for audio drivers (likely suspect is something related to Intel SST laptop drivers? for kaybylake? new drivers were released to later kernels a few months ago maybe just been backported to LTS kernels?)

Another strange thing about this issue was that it was not reported by anyone on unstable or testing repositories. I suspect that most users on these repositories may be using kernel v6.0 rather than an LTS kernel

So I suggest users install kernel v6.0

sudo mhwd-kernel -i linux60

If later kernel works that is a better long-term solution

If kernel v6.0 doesn’t work get more information about audio hardware and drivers from ALSA

sudo --upload

i installed Kernel 6.0 and so far no issues.


Here too, kernel 6 solved the problem.


This also works for me but it breaks other things… such as video rendering is not working properly and i have missing nvidia drivers

I tried to used Pipewire and it also have exactly the same behavior. Restarting it gives a temporary fix but the audio is gone again after a few minutes or when i stop a video.

BTW when can we expect a fix?

If system has proprietary nvidia drivers, user should also downgrade linux515-nvidia and linux515-headers to previous version matched to downgraded version of linux515

Command suggested to Install later kernel v6.0 should install all 3 required packages (linux60 linux60-nvidia linux60-headers) and update GRUB boot menu to include new kernel alongside downgraded kernel

What about releasing LTS Kernels again with source from last working stable update but new(!!) and higher version numbers?

This way all troubles will be fixed, new installs will work after upgrades and you have plenty of time to find the reason of all these troubles?!

I won’t do any upgrades until next stable update is announced. Leaving the LTS kernel path is NO option for me!

Kernel 6.0 seems to be no option?!

where can I download this kernel version? I did a fresh install and other major kernel versions didnt worked for me.

to install kernel go to ‘manjaro settings manager’ > ‘kernel’

you can select the kernel, on boot, from the grub boot menu

already tried all of them. None works. That’s why i exactly need 5.15.78-1. From my experience, LTS and unstable means the exact same thing.

Posted solution said to downgrade kernel.

Just confirming that upgrading from 5.15.81-1 to 6.0.11-1 also is a solution.
Just issue with 5.15.81 LTS perhaps.

Hi All
I’ve got the exact problem.
has somebody solved it so far?
what is the solution?

So far disabling the LTS kernel and using 6.0.11-1 seems to fix my audio issues, with no noticeable downsides yet on Manjaro GNOME (tried YouTube in Firefox, VLC and Clementine)