Audio messed up. KDE Gnome

So, after the last update my audio is totally broken.

Firstly I need to restart pulseaudio after I play other audio file, after i switch tab in browser. Playing sound on two separate tabs/apps is imposible now at all.

My pc is HP VICTUS 16-d0050nc
My processor is Intel Core i5-11400H Tiger Lake

I don’t know what info to add, I’m really new to manjaro

UPD:

> 
> System:
>   Kernel: 5.15.85-1-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 12.2.0
>     parameters: BOOT_IMAGE=/boot/vmlinuz-5.15-x86_64
>     root=UUID=9177158e-9d5f-467c-aa16-8951f0076492 rw quiet splash apparmor=1
>     security=apparmor udev.log_priority=3
>   Desktop: GNOME v: 43.2 tk: GTK v: 3.24.36 wm: gnome-shell dm: GDM v: 43.0
>     Distro: Manjaro Linux base: Arch Linux
> Machine:
>   Type: Laptop System: HP product: Victus by HP Laptop 16-d0xxx v: N/A
>     serial: <superuser required> Chassis: type: 10 serial: <superuser required>
>   Mobo: HP model: 88F9 v: 88.53 serial: <superuser required> UEFI: AMI
>     v: F.13 date: 01/07/2022
> Battery:
>   ID-1: BAT0 charge: 66.5 Wh (97.1%) condition: 68.5/70.1 Wh (97.8%)
>     volts: 16.4 min: 15.4 model: HP Primary type: Li-ion serial: <filter>
>     status: discharging cycles: 51
> Memory:
>   RAM: total: 15.27 GiB used: 3.1 GiB (20.3%)
>   RAM Report: permissions: Unable to run dmidecode. Root privileges
>     required.
> CPU:
>   Info: model: 11th Gen Intel Core i5-11400H bits: 64 type: MT MCP
>     arch: Tiger Lake gen: core 11 level: v4 note: check built: 2020
>     process: Intel 10nm family: 6 model-id: 0x8D (141) stepping: 1
>     microcode: 0x42
>   Topology: cpus: 1x cores: 6 tpc: 2 threads: 12 smt: enabled cache:
>     L1: 480 KiB desc: d-6x48 KiB; i-6x32 KiB L2: 7.5 MiB desc: 6x1.2 MiB
>     L3: 12 MiB desc: 1x12 MiB
>   Speed (MHz): avg: 1123 high: 2336 min/max: 800/4500 scaling:
>     driver: intel_pstate governor: powersave cores: 1: 872 2: 1065 3: 1088
>     4: 795 5: 809 6: 1362 7: 2336 8: 1019 9: 987 10: 1072 11: 1007 12: 1072
>     bogomips: 64536
>   Flags: 3dnowprefetch abm acpi adx aes aperfmperf apic arat
>     arch_capabilities arch_perfmon art avx avx2 avx512_bitalg avx512_vbmi2
>     avx512_vnni avx512_vp2intersect avx512_vpopcntdq avx512bw avx512cd
>     avx512dq avx512f avx512ifma avx512vbmi avx512vl bmi1 bmi2 bts cat_l2
>     cdp_l2 clflush clflushopt clwb cmov constant_tsc cpuid cpuid_fault cx16
>     cx8 de ds_cpl dtes64 dtherm dts epb ept ept_ad erms est f16c flexpriority
>     flush_l1d fma fpu fsgsbase fsrm fxsr gfni ht hwp hwp_act_window hwp_epp
>     hwp_notify hwp_pkg_req ibpb ibrs ibrs_enhanced ida intel_pt invpcid
>     invpcid_single lahf_lm lm mca mce md_clear mmx monitor movbe movdir64b
>     movdiri msr mtrr nonstop_tsc nopl nx ospke pae pat pbe pcid pclmulqdq
>     pdcm pdpe1gb pebs pge pku pln pni popcnt pse pse36 pts rdpid rdrand
>     rdseed rdt_a rdtscp rep_good sdbg sep sha_ni smap smep split_lock_detect
>     ss ssbd sse sse2 sse4_1 sse4_2 ssse3 stibp syscall tm tm2 tpr_shadow tsc
>     tsc_adjust tsc_deadline_timer tsc_known_freq umip vaes vme vmx vnmi
>     vpclmulqdq vpid x2apic xgetbv1 xsave xsavec xsaveopt xsaves xtopology
>     xtpr
>   Vulnerabilities:
>   Type: itlb_multihit status: Not affected
>   Type: l1tf status: Not affected
>   Type: mds status: Not affected
>   Type: meltdown status: Not affected
>   Type: mmio_stale_data status: Not affected
>   Type: retbleed status: Not affected
>   Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
>     prctl and seccomp
>   Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
>     sanitization
>   Type: spectre_v2 status: Vulnerable: eIBRS with unprivileged eBPF
>   Type: srbds status: Not affected
>   Type: tsx_async_abort status: Not affected
> Graphics:
>   Device-1: Intel TigerLake-H GT1 [UHD Graphics] vendor: Hewlett-Packard
>     driver: i915 v: kernel arch: Gen-12.1 process: Intel 10nm built: 2020-21
>     ports: active: eDP-1 empty: DP-1 bus-ID: 0000:00:02.0 chip-ID: 8086:9a68
>     class-ID: 0300
>   Device-2: NVIDIA GA107M [GeForce RTX 3050 Ti Mobile]
>     vendor: Hewlett-Packard driver: nouveau v: kernel non-free: 525.xx+
>     status: current (as of 2022-12) arch: Ampere code: GAxxx
>     process: TSMC n7 (7nm) built: 2020-22 ports: active: none empty: HDMI-A-1
>     bus-ID: 0000:01:00.0 chip-ID: 10de:25a0 class-ID: 0300
>   Device-3: Quanta HP Wide Vision HD Camera type: USB driver: uvcvideo
>     bus-ID: 3-6:3 chip-ID: 0408:5425 class-ID: fe01 serial: <filter>
>   Display: wayland server: X.org v: 1.21.1.6 with: Xwayland v: 22.1.7
>     compositor: gnome-shell driver: X: loaded: modesetting,nvidia
>     unloaded: nouveau alternate: fbdev,nv,vesa dri: iris gpu: i915
>     display-ID: 0
>   Monitor-1: eDP-1 model: BOE Display 0x0aad built: 2021 res: 1920x1080
>     dpi: 137 gamma: 1.2 size: 355x200mm (13.98x7.87") diag: 407mm (16")
>     ratio: 16:9 modes: 1920x1080
>   API: OpenGL v: 4.6 Mesa 22.3.1 renderer: Mesa Intel UHD Graphics (TGL GT1)
>     direct render: Yes
> Audio:
>   Device-1: Intel Tiger Lake-H HD Audio vendor: Hewlett-Packard
>     driver: sof-audio-pci-intel-tgl
>     alternate: snd_hda_intel,snd_sof_pci_intel_tgl bus-ID: 0000:00:1f.3
>     chip-ID: 8086:43c8 class-ID: 0401
>   Device-2: NVIDIA vendor: Hewlett-Packard driver: snd_hda_intel v: kernel
>     bus-ID: 0000:01:00.1 chip-ID: 10de:2291 class-ID: 0403
>   Sound API: ALSA v: k5.15.85-1-MANJARO running: yes
>   Sound Server-1: JACK v: 1.9.21 running: no
>   Sound Server-2: PulseAudio v: 16.1 running: yes
>   Sound Server-3: PipeWire v: 0.3.63 running: yes
> Network:
>   Device-1: Intel Tiger Lake PCH CNVi WiFi driver: iwlwifi v: kernel
>     bus-ID: 0000:00:14.3 chip-ID: 8086:43f0 class-ID: 0280
>   IF: wlo1 state: up mac: <filter>
>   IP v4: <filter> type: dynamic noprefixroute scope: global
>     broadcast: <filter>
>   IP v6: <filter> type: noprefixroute scope: link
>   Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
>     vendor: Hewlett-Packard driver: r8169 v: kernel port: 3000
>     bus-ID: 0000:02:00.0 chip-ID: 10ec:8168 class-ID: 0200
>   IF: eno1 state: down mac: <filter>
>   Device-3: KYE Systems (Mouse Systems) GF3000F Ethernet Adapter type: USB
>     driver: hid-generic,usbhid bus-ID: 3-3:2 chip-ID: 0458:6001 class-ID: 0301
>   WAN IP: <filter>
> Bluetooth:
>   Device-1: Intel AX201 Bluetooth type: USB driver: btusb v: 0.8
>     bus-ID: 3-14:4 chip-ID: 8087:0026 class-ID: e001
>   Report: rfkill ID: hci0 rfk-id: 1 state: up address: see --recommends
> Logical:
>   Message: No logical block device data found.
> RAID:
>   Hardware-1: Intel Volume Management Device NVMe RAID Controller driver: vmd
>     v: 0.6 port: N/A bus-ID: 0000:00:0e.0 chip-ID: 8086:9a0b rev: class-ID: 0104
> Drives:
>   Local Storage: total: 476.94 GiB used: 34.7 GiB (7.3%)
>   SMART Message: Required tool smartctl not installed. Check --recommends
>   ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Samsung
>     model: MZVL2512HCJQ-00BH1 size: 476.94 GiB block-size: physical: 512 B
>     logical: 512 B speed: 63.2 Gb/s lanes: 4 type: SSD serial: <filter>
>     rev: HPS2NGXH temp: 31.9 C scheme: GPT
>   Message: No optical or floppy data found.
> Partition:
>   ID-1: / raw-size: 223.15 GiB size: 218.59 GiB (97.96%)
>     used: 34.67 GiB (15.9%) fs: ext4 dev: /dev/nvme0n1p2 maj-min: 259:2
>     label: N/A uuid: 9177158e-9d5f-467c-aa16-8951f0076492
>   ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
>     used: 29.4 MiB (9.8%) fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1
>     label: NO_LABEL uuid: 07A6-B5BB
> Swap:
>   Alert: No swap data was found.
> Unmounted:
>   ID-1: /dev/nvme0n1p3 maj-min: 259:3 size: 253.49 GiB fs: ntfs label: WIN
>     uuid: 6C27730264A2E00A
> USB:
>   Hub-1: 1-0:1 info: Hi-speed hub with single TT ports: 1 rev: 2.0
>     speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900
>   Hub-2: 2-0:1 info: Super-speed hub ports: 4 rev: 3.1 speed: 10 Gb/s
>     chip-ID: 1d6b:0003 class-ID: 0900
>   Hub-3: 3-0:1 info: Hi-speed hub with single TT ports: 16 rev: 2.0
>     speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900
>   Device-1: 3-3:2 info: KYE Systems (Mouse Systems) GF3000F Ethernet Adapter
>     type: Mouse,Keyboard driver: hid-generic,usbhid interfaces: 3 rev: 1.1
>     speed: 12 Mb/s power: 100mA chip-ID: 0458:6001 class-ID: 0301
>   Device-2: 3-6:3 info: Quanta HP Wide Vision HD Camera type: Video
>     driver: uvcvideo interfaces: 3 rev: 2.0 speed: 480 Mb/s power: 500mA
>     chip-ID: 0408:5425 class-ID: fe01 serial: <filter>
>   Device-3: 3-14:4 info: Intel AX201 Bluetooth type: Bluetooth driver: btusb
>     interfaces: 2 rev: 2.0 speed: 12 Mb/s power: 100mA chip-ID: 8087:0026
>     class-ID: e001
>   Hub-4: 4-0:1 info: Super-speed hub ports: 8 rev: 3.1 speed: 20 Gb/s
>     chip-ID: 1d6b:0003 class-ID: 0900
> Sensors:
>   System Temperatures: cpu: 34.0 C mobo: N/A
>   Fan Speeds (RPM): N/A
> Info:
>   Processes: 358 Uptime: 1m wakeups: 2 Init: systemd v: 252 default: graphical
>   tool: systemctl Compilers: gcc: 12.2.0 clang: 14.0.6 Packages: 1397
>   pm: pacman pkgs: 1386 libs: 386 tools: gnome-software,pamac,yay pm: flatpak
>   pkgs: 0 pm: snap pkgs: 11 Shell: Zsh v: 5.9 running-in: gnome-terminal
>   inxi: 3.3.24

provide full system info:
inxi -Fazv7
and switch to a newer kernel:
sudo mhwd-kernel -i linux61

1 Like