Aucuns affichage au démarrage, pas même le mode verbose

Bonjour,
Suite install, lors du demarrage je n'ai aucuns affichage (Graphique ou Verbose), le pc démarre bien, sur KDE, mais rien durant la phase de grub et la suite.

Une idée a me fournir ?

Merci pour votre soutient

Qu'est-ce la sortie de: cat /etc/default/grub ?

bonjour,
Je pense que GRUB est bon, mais au cas ou :slight_smile:

[irena@irena-pc ~]$ cat /etc/default/grub
GRUB_DEFAULT=saved
GRUB_TIMEOUT=2
GRUB_TIMEOUT_STYLE=hidden
GRUB_DISTRIBUTOR='Manjaro'
GRUB_CMDLINE_LINUX_DEFAULT="quiet apparmor=1 security=apparmor resume=UUID=5e2b72d5-4355-4466-a2dc-98372c0544bd udev.log_priority=3"
GRUB_CMDLINE_LINUX=""

# If you want to enable the save default function, uncomment the following
# line, and set GRUB_DEFAULT to saved.
GRUB_SAVEDEFAULT=true

# Preload both GPT and MBR modules so that they are not missed
GRUB_PRELOAD_MODULES="part_gpt part_msdos"

# Uncomment to enable booting from LUKS encrypted devices
#GRUB_ENABLE_CRYPTODISK=y

# Uncomment to use basic console
GRUB_TERMINAL_INPUT=console

# Uncomment to disable graphical terminal
#GRUB_TERMINAL_OUTPUT=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command 'videoinfo'
GRUB_GFXMODE=auto

# Uncomment to allow the kernel use the same resolution used by grub
GRUB_GFXPAYLOAD_LINUX=keep

# Uncomment if you want GRUB to pass to the Linux kernel the old parameter
# format "root=/dev/xxx" instead of "root=/dev/disk/by-uuid/xxx"
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
GRUB_DISABLE_RECOVERY=true

# Uncomment and set to the desired menu colors.  Used by normal and wallpaper
# modes only.  Entries specified as foreground/background.
GRUB_COLOR_NORMAL="light-gray/black"
GRUB_COLOR_HIGHLIGHT="green/black"

# Uncomment one of them for the gfx desired, a image background or a gfxtheme
#GRUB_BACKGROUND="/usr/share/grub/background.png"
GRUB_THEME="/usr/share/grub/themes/manjaro/theme.txt"

# Uncomment to get a beep at GRUB start
#GRUB_INIT_TUNE="480 440 1"

Tu pourrais essayer de changer «hidden» en «menu» et peut-être définir un «délai d'expiration» plus approprié pour «GRUB_TIMEOUT». Après cela: sudo update-grub. Redémarre ton ordi et espérons que grub menu apparaîtra. Sinon, je n'ai pas d'autres idées de quoi il s'agisse.

Merci pour l'info, le timeout c'est une vielle habitude et j'ai tester différents temps sans résultats positifs. Je ferai un feedback ...

1 Like

Forum kindly sponsored by