Athlon 200GE Blackscreen


#1

After I press enter everything loads like expected but then it only shows a blackscreen.
My monitor says that there is no Signal.
I tried Nomodeset but it didn´t help.

Mainboard: MSI B450 Gaming Plus


#2

Add a 3 as boot parameter, login to your tty and post your

inxi -G

also a

journalctl -b -r

would be a nice catch.
Lets hope this is even possible.


#3

does your mainboard contain the latest BIOS update?
Last time I checked, the 200GE needed a BIOS update to work on most boards.


#4

Edit: I accidentaly added the commands as boot parameter lol…
I will redo it


#5

Latest Bios is installed.


#6

I suppose you try to install Manjaro, not already installed?

You need to properly create installer media.

https://manjaro.org/support/firststeps/


#7

Yes, I am trying to install Manjaro.
I used the same Usb drive on my laptop and it works fine.
After pressing Enter to boot it, green command lines come and after that my monitor says “No signal”.
So I guess it is a graphics problem


#8

Okay i re did this now and it also shows a blackscreen.


#9

@Tids knows better, but you might try some kernel parameters, like

iommu=soft
amdgpu.dc=1

Interesting topic


#10

It didn’t help.
Still blackscreen.


#11

I tried Ubuntu now and it works out of the box.


#12

Enjoy your decade old software experience in buntuland.

BTW, three different people attempted to help you on this thread and at no point did you thank anyone who tried to fix your issue. Very poor form.


#13

Sry, I didnt want to be rude.
I am thankful for every one who tried to help.
I do not like Ubuntu but it is the only linux distro which is working on this apu.
Every other distro just shows a blackscreen.
Maybe this info would help to fix this issue.