Art appimage won't run

Hi there! i used to run ART, another Rawtherapee in an appimage format. than it quit running. few other appimages are no longer running. i’ve no idea why. at the moment the only version of art running on manjaro is the git version and it’s far from the smoothness this program used to run before. there is aswell another problem with this version. the negative film tool is changed. i loved the older one. i got perfect results with it. i’m in a middle of a huge operation of camera scanning all my negatives and slides. i would like to run the older version but the appimage doesn’t open. any solution?
as usual, thanks on advance,

Run the appimage in the terminal and share the output here as code.

cd /path/to/appimage

Try this from terminal:

./ART.AppImage ./ --no-sandbox

If that does not work try putting a RAW photo in the same folder as ART.AppImage and from terminal:

./ART.AppImage ./filename.raw --no-sandbox

filename.raw to whatever file name you are using.

Thanks a lot. i tried and didn’t succeed. it works on mint but not on fedora or endeavor.

Thanks a lot. i tried and didn’t succeed. it opens on Mint though.