[ARM Testing Update] 2021-01-08 - KDE Plasma, KDE Applications, Firefox, Mesa and kernels

Bluetoth connects! Wifi not, till I use a Wifi-USB-Stick.

ip link output shows lo and eth0 but no wlan0.
Can’t show original output without using a very long LAN cable.
Your cat /proc/cpuinfo tells me, you took the false horsename :wink:
For me it works using a stick. But perhaps it will be useful for others using plasma on rpi3.

Please tell me if I can do some more investigations on this.

As I said above I had built a test image from stable to test the budgie DE profiles I built. It just happens I was on the pi4b when I installed the image. All I did is plug the sdcard into my pi3 as the image is compatible with the pi3b, pi3b+ pi4 and the pi 400.

It was just a joke.
Wrote ho-rse-name instead of ho-st-name. Thought you get this.
Humor is sometimes dangerous on internet. Sorry!

Now I use a Lan cable and switched to testing branch without success.
Will chage kernel too, because I have an other issue with nfs which I do not understand.
My nfs configuration should work, because it works with other devices. It gets connected to shares but does not want to show a folder. Nfs sometimes strikes when there are different versions.
Perhaps both issues are solved with your 5.10 kernel. I will give it a try.

All fine on the PBP.

Does this resolve the USB-C charging issue?

Kernel version 5.10.4 and above should, yes.

1 Like

Does this resolve the USB-C charging issue?

It does for me.

Came here to mention this. However, it’s also worth mentioning that this fix fixed USB-C -> USB-C charging, and enabled USB-C -> USB-C video output for the first time. USB-C -> USB-C video output has never worked for me on Manjaro ARM until now.


Thanks. And thanks for realizing I was talking about the PBP, in hindsight I realized I forgot to mention so.

On the last kernel update I had USB-C Video Out, but no USB-C charging. Definitely looking forward to have both as I’m strongly considering the dock (and the range/reliability of my USB-C portable charger I was using until this broke.)