[ARM Stable Update] 2021-01-29 - QTGreet, Plasma Mobile, Phosh and Kernels

Hello ARM community.

A relatively small update…


Get our daily development builds of Phosh, Plasma Mobile and Lomiri for the PinePhone


Some highlights:

  • Most of our kernels got updated
  • QTGreet, a qt5 based greetd frontend was added to the repository
  • Our kernel should now support the new display in the retail PineTab
  • Lots of updated packages for our Mobile offerings

Upstream Notifications:

Older notifications

ghostpcl>=9.53.2-2 and ghostxps>=9.53.2-2 updates require manual intervention:
https://www.archlinux.org/news/ghostpcl9532-2-and-ghostxps9532-2-updates-require-manual-intervention/

The nss and zn_poly packages requires manual intervention:
https://www.archlinux.org/news/nss3511-1-and-lib32-nss3511-1-updates-require-manual-intervention/
https://www.archlinux.org/news/zn_poly-092-2-update-requires-manual-intervention/

The packages hplip and firewalld requires manual intervention:
https://www.archlinux.org/news/hplip-3203-2-update-requires-manual-intervention/
https://www.archlinux.org/news/firewalld081-2-update-requires-manual-intervention/


Package changes:

( Fri Jan 29 13:50:28 CET 2021)

  • arm-stable community aarch64: 441 new and 405 removed package(s)
  • arm-stable core aarch64: 31 new and 33 removed package(s)
  • arm-stable extra aarch64: 103 new and 87 removed package(s)
  • arm-stable mobile aarch64: 85 new and 81 removed package(s)
:: Different overlay package(s) in repository community aarch64

-------------------------------------------------------------------------------
                             PACKAGE           2021-01-21          2021-01-29
-------------------------------------------------------------------------------
                          attica-git5.79.0.r782.g5426d07-15.79.0.r783.ga2a7ed9-1
                           baloo-git5.79.0.r2894.g8774541f-15.79.0.r2898.gdcc34e90-1
                       bluedevil-git5.20.80.r2224.gfd702988-15.21.80.r2236.g7e3b0c35-1
                        bluez-qt-git5.79.0.r623.gb8e26fe-15.79.0.r624.g8d0e285-1
                          breeze-git5.20.80.r2120.g20602d44-15.21.80.r2128.g3fee309b-1
                      breeze-gtk-git5.20.80.r399.g377360b-15.21.80.r403.gc14581b-1
                    breeze-icons-git5.79.0.r1680.g5a8d015a-15.79.0.r1683.g924c2642-1
                            buho-git      r341.g1eab56f-1      r343.g06c8db7-1
                       calindori-git   1.3.r41.g0e62004-1   1.3.r50.g5fd99d5-1
                          callaudiod   0.0.4+2+g6c8ffc2-1              0.0.5-1
                               calls              0.2.0-1  0.2.0+14+gd7cd299-1
                              chatty  0.2.0+67+g88a9ff0-1 0.2.0+106+g9677351-1
                        discover-git5.20.80.r7964.ge023c187-15.21.80.r7973.gda310daa-1
                         drkonqi-git5.20.80.r559.g243461e9-25.21.80.r576.g08e204a4-1
                            electron             11.2.0-1             11.2.1-1
                     element-desktop             1.7.16-1             1.7.17-1
                         element-web             1.7.16-1             1.7.17-1
             extra-cmake-modules-git5.79.0.r3236.gb7affc18-15.79.0.r3251.ge6b33457-1
            frameworkintegration-git5.79.0.r556.g76a7f88-15.79.0.r557.gfdc27cb-1
                           index-git1.2.0.r134.gc41b476-11.2.0.r147.gdb92ab6-1
               indicators-client-git   r18273.78cac2dcc-1   r18273.78cac2dcc-2
           kaccounts-integration-git20.12.0.r13.ge421127-120.12.0.r19.gbc19bce-1
             kaccounts-providers-git20.08.0.r76.g18af935-120.08.0.r80.g58d194d-1
                     kactivities-git5.79.0.r1315.g41c01eba-15.79.0.r1316.g153f83bd-1
               kactivities-stats-git5.79.0.r320.g18da64b-15.79.0.r321.gad3884e-1
               kactivitymanagerd-git5.19.90.r12.g12cc3d4-15.20.90.r0.gae26c72-1
                            kalk-git   0.1.r79.g1e6254b-1   0.1.r83.g51576a2-1
                           kauth-git5.79.0.r398.g3b6946f-15.79.0.r399.g5599531-1
                      kbookmarks-git5.79.0.r374.g8d79ac2-15.79.0.r375.g81a4255-1
                   kcalendarcore-git5.79.0.r1171.gcfbfc6450-15.79.0.r1172.g6b98e59b8-1
                          kclock-git  0.2.2.r9.g2e06176-1  0.3.0.r1.gd02a4eb-1
                        kcmutils-git5.79.0.r465.g4ce136f-15.79.0.r467.g293374d-1
                     kcompletion-git5.79.0.r405.g7acda93-15.79.0.r407.gdb793ac-1
                         kconfig-git5.79.0.r765.ge4a8a88-15.79.0.r767.gd1c58a8-1
                  kconfigwidgets-git5.79.0.r527.g04b6651-15.79.0.r528.g82ef241-1
                     kcoreaddons-git5.79.0.r1104.g75d9819d-15.79.0.r1111.gc7ff88f4-1
                     kdbusaddons-git5.79.0.r334.g2449cc1-15.79.0.r335.g0ab670c-1
                   kde-cli-tools-git5.20.80.r1816.g862b448-25.21.80.r1825.g486f413-1
                  kde-gtk-config-git5.20.80.r870.g62e272d-15.21.80.r873.g48e4110-1
                    kdeclarative-git5.79.0.r848.gdd6ace6-15.79.0.r851.g3f4f845-1
                      kdeconnect-git20.08.0.r145.g6aac7fa9-120.08.0.r149.g68599c82-1
                     kdecoration-git5.20.80.r242.gdc874ee-25.21.80.r247.gb3b5b72-1
                            kded-git5.79.0.r368.gfff2a98-15.79.0.r369.g4308687-1
                kdeplasma-addons-git5.20.80.r8441.ge7c78fd6a-15.21.80.r8452.g026e84ecb-1
                        kdisplay-git5.20.80.r1428.g4a8202a-25.20.80.r1431.g5ff64d9-1
                          kdnssd-git5.79.0.r281.ge99d314-15.79.0.r282.gd64978b-1
                        keysmith-git  0.1.r186.g4507c5e-1  0.1.r189.g12375e9-1
                         kgamma5-git5.20.80.r433.gc290f5a-25.21.80.r442.g6b538d1-1
                    kglobalaccel-git5.79.0.r401.g708fbcf-15.79.0.r402.g7fd669d-1
                      kguiaddons-git5.79.0.r330.g2f08e65-15.79.0.r331.g2be9127-1
                        khotkeys-git5.20.80.r2042.gd72d6d9-15.21.80.r2054.g2677616-1
                     kiconthemes-git5.79.0.r464.gd6b1a91-15.79.0.r466.gc9f2b52-1
                       kidletime-git5.79.0.r274.g2686c0a-15.79.0.r275.gc2f5c19-1
                     kinfocenter-git5.20.80.r1777.ge578270-15.21.80.r1780.g7c7ca44-1
                      kio-extras-git    r6950.gb58c3d0e-1    r6951.g7fcd06dd-1
                             kio-git5.79.0.r4479.g767c7ffa-15.79.0.r4496.g03e6d216-1
                       kirigami2-git5.79.0.r2607.gf3687d03-15.79.0.r2614.gca157a8d-1
                     kitemmodels-git5.79.0.r503.g328eac8-15.79.0.r504.g911aa73-1
                      kitemviews-git5.79.0.r297.g592cc25-15.79.0.r299.gfa2651d-1
                     kjobwidgets-git5.79.0.r329.g9d9f9d2-15.79.0.r332.ge677564-1
                       kmenuedit-git5.20.80.r938.ga792898-25.21.80.r948.g14e74ad-1
                      knetattach-git5.20.80.r8125.g82b404b62-15.21.80.r8162.ge6f931bda-1
                       knewstuff-git5.79.0.r1015.ga5052934-15.79.0.r1018.g5e288f61-1
                  knotifications-git5.79.0.r600.ga07fd69-15.79.0.r603.g3b97214-1
                   knotifyconfig-git5.79.0.r313.gbd4975e-15.79.0.r314.g438caf7-1
                        kongress-git      r152.ge431eb6-1      r155.gec9492c-1
                        kpackage-git5.79.0.r622.gb78f48e-15.79.0.r623.gdb9ca97-1
                          kparts-git5.79.0.r465.g3018f6d-15.79.0.r466.g002b0cf-1
                         kpeople-git5.79.0.r1287.g2c8968d-15.79.0.r1288.g4e4895b-1
                       kplotting-git5.79.0.r255.g8662471-15.79.0.r256.gd6e8a96-1
                            kpty-git5.79.0.r292.g1c0f70a-15.79.0.r293.g6ef54e6-1
                kpublictransport-git20.11.80.r24.g654a9d9-120.11.80.r37.g4bfec8a-1
               kquickimageeditor-git       r36.gd044a7a-1       r40.g6228496-1
                       krecorder-git       r69.ga1c301d-1       r73.gff18038-1
                         krunner-git5.79.0.r563.g4ff33d4-15.79.0.r564.g83fdd52-1
                         kscreen-git5.20.80.r1285.gbb7fe12-15.21.80.r1295.gcbb124c-1
                   kscreenlocker-git5.20.80.r814.g8c267ff-15.21.80.r818.g53b07b5-1
                        kservice-git5.79.0.r851.g58d7680-15.79.0.r858.g846575b-1
                     ksshaskpass-git5.20.80.r176.gbdf0f35-25.21.80.r183.gee5329a-1
                       ksysguard-git5.20.80.r3461.g416877ed-15.21.80.r3469.g11fc8be0-1
                     ktexteditor-git5.79.0.r2634.g52e8ca2a-15.79.0.r2671.g4027b382-1
                    ktextwidgets-git5.79.0.r362.g19decd7-15.79.0.r363.gb4349d2-1
                           ktrip-git 0.99.5.r3.gba7657a-1 0.99.5.r6.gb58f10a-1
                   kuserfeedback-git 1.0.0.r44.g1d3f374-2 1.0.0.r45.g8d1d225-1
                         kwallet-git5.79.0.r1028.ge97fc48-15.79.0.r1030.g38b579d-1
                     kwallet-pam-git5.20.80.r230.g5a04f6e-25.21.80.r234.g8b5aba5-1
                        kwayland-git5.79.0.r1046.ge0305ae-15.79.0.r1047.g8ee56aa-1
            kwayland-integration-git5.20.80.r157.g7632cc5-25.21.80.r161.g07f68f7-1
                 kwayland-server-git5.20.80.r1202.ge1e3a4a-15.21.80.r1206.g134426d-1
                        kweather-git   0.3.r27.g1d26219-1   0.3.r31.ge100d7a-1
                  kwidgetsaddons-git5.79.0.r764.g2933954a-15.79.0.r765.g67d9681f-1
                            kwin-git5.20.80.r18851.g907480037-15.21.80.r18884.g231d96c5c-1
                   kwindowsystem-git5.79.0.r551.g97ec8d3-15.79.0.r552.g3b2ccff-1
                          kwinft-git5.20.80.r18122.ga920fb179-15.20.80.r18132.ga04b8617d-1
                         kwrited-git5.20.80.r457.g2316f9f-15.21.80.r465.g1f94ce1-1
                         kxmlgui-git5.79.0.r706.g21ebb01-15.79.0.r707.gd99d4d4-1
                   kxmlrpcclient-git5.79.0.r419.gff2afe75f-15.79.0.r420.g4ae64e64a-1
                        libkgapi-git     r1241.g8c32dc0-1     r1242.g420826b-1
                      libkscreen-git5.20.80.r1549.g483dd34-15.21.80.r1557.g4c3bbc3-1
                    libksysguard-git5.20.80.r2032.g3a73c68-15.21.80.r2040.gae21f67-1
                     libquotient-git     r1931.g8d9684a-1     r1940.gced197f-1
                 lomiri-keyboard-git    r2086.geaa3d713-5    r2099.gfe747829-1
                         mauikit-git1.2.0.r110.g3f3bfec-11.2.0.r112.g72bc086-1
                           milou-git5.20.80.r718.g78134c2-15.21.80.r725.g029d148-1
                                 mpv         1:0.33.0-3.2                    -
                         neochat-git     r1363.gb7da732-1     r1374.g0f043e3-1
                            nota-git 1.2.0.r14.ged8a333-1 1.2.0.r17.gaf97f24-1
                   okular-mobile-git20.12.1.r119.ged8790980-120.12.1.r122.ge407f3be9-1
                          oxygen-git5.20.80.r4398.g561e46fa-15.21.80.r4402.gcf0157a7-1
                               phosh  0.7.1+19+gb9ba377-2  0.8.0+11+g1b73b80-1
                pinetab-post-install           20200521-1           20210119-1
                plasma-angelfish-git 1.6.0.r51.gb84056a-1 1.6.0.r57.gf697db6-1
                plasma-bigscreen-git      r345.g1706ba4-1      r353.g7db5aad-1
      plasma-browser-integration-git5.20.80.r1190.geb167cca-15.21.80.r1201.g04ba3893-1
                   plasma-camera-git   1.0.r95.g5069e08-1   1.0.r96.gf7fac21-1
                  plasma-desktop-git5.20.80.r8125.g82b404b62-15.21.80.r8162.ge6f931bda-1
                   plasma-dialer-git   0.1.r84.g2f2c7a2-1   0.1.r86.g77cecb2-1
                    plasma-disks-git5.20.80.r159.g33145ba-15.21.80.r169.gc614709-1
                plasma-framework-git5.79.0.r15729.g3c80bc83d-15.79.0.r15738.g4d42a1502-1
              plasma-integration-git5.20.80.r500.g6f6603e-15.21.80.r503.gdce61c6-1
                plasma-mobile-nm-git5.19.90.r51.gf366f55d-15.20.90.r4.g1ab6be29-1
                     plasma-nano-git5.19.90.r7.g5bc948a-15.20.90.r0.gb228434-1
                       plasma-nm-git5.20.80.r2990.gf366f55d-15.21.80.r3001.ge2c86844-1
                       plasma-pa-git5.20.80.r893.g6935eff-15.21.80.r903.gf1d5e6c-1
         plasma-phone-components-git5.19.90.r74.g6204b90-15.20.90.r0.g2e495f7-1
                plasma-phonebook-git      r184.gaf956d3-1      r187.gbe4012c-1
                      plasma-sdk-git5.20.80.r2242.gbcd4fba4-15.21.80.r2245.g36b7523b-1
                 plasma-settings-git      r843.g7924a83-1      r845.gfaf3913-1
                    plasma-vault-git5.20.80.r303.g6b1eac7-25.21.80.r305.g06aab24-1
          plasma-wayland-session-git5.20.80.r9830.g4bb7d3360-15.21.80.r9862.gb495a48cd-1
                plasma-workspace-git5.20.80.r9830.g4bb7d3360-15.21.80.r9862.gb495a48cd-1
     plasma-workspace-wallpapers-git5.20.80.r246.gad6aa1e-15.21.80.r250.gf62dac1-1
                polkit-kde-agent-git5.20.80.r475.gb859a84-15.21.80.r482.g9ebcbf8-1
                      powerdevil-git5.20.80.r2385.g1d7e2373-15.21.80.r2393.g5dd2917f-1
                          prison-git5.79.0.r284.gaea7433-15.79.0.r285.ga1e73cd-1
                         purpose-git5.79.0.r820.g11fb402-15.79.0.r821.g01a79ef-1
              qqc2-desktop-style-git5.79.0.r435.g64d900d-15.79.0.r436.g2af18ca-1
                        sddm-kcm-git5.20.80.r550.g7c72032-15.21.80.r560.g38f4225-1
                           solid-git5.79.0.r632.g4231d16-15.79.0.r633.gdacc121-1
                          sonnet-git5.79.0.r575.ge804c25-15.79.0.r576.g1ff1293-1
                        spacebar-git      r340.g0a8d78c-1      r344.g7303da3-1
                         squeekboard  1.11.1+8+gc9f9a3b-1  1.12.0+1+g5b3c185-1
                     syndication-git5.79.0.r796.gabbd714-15.79.0.r797.g321e4b7-1
             syntax-highlighting-git5.79.0.r1467.gf021f0a3-15.79.0.r1479.gdb09cce0-1
                  systemsettings-git5.20.80.r2346.g8b9e0e3e-15.21.80.r2357.g2c180c62-1
                    threadweaver-git5.79.0.r464.g22da379-15.79.0.r465.ga753068-1
                          unity8-git   r18273.78cac2dcc-1   r18273.78cac2dcc-2
                           vvave-git 1.2.0.r35.g229b1cb-1 1.2.0.r36.g1196a7e-1
          xdg-desktop-portal-kde-git5.20.80.r331.ga37f178-15.21.80.r335.gbc80760-1
                      greetd-qtgreet                    -          1.0.0beta-1
                 plasma-firewall-git                    -5.20.90.r445.ge1eacaf-1
            plasma-systemmonitor-git                    -5.21.80.r341.g1092077-1
              plasma-thunderbolt-git                    -     .r118.gd14aa02-1
                        wrapland-git                    -0.520.80.r1417.gdc34a67-1


:: Different sync package(s) in repository community aarch64

-------------------------------------------------------------------------------
                             PACKAGE           2021-01-21          2021-01-29
-------------------------------------------------------------------------------
                        ansible-base             2.10.4-1             2.10.5-1
                      antlr4-runtime                4.8-1              4.9.1-2
                           aspell-pl           20201103-1           20210105-1
                       atomicparsley20201231.092811.cbecfb1-120210114.184825.1dbe1be-1
                         baidupcs-go              3.7.0-1              3.7.1-1
                           bettercap               2.28-1               2.29-1
                   bettercap-capletsv20200413.r340.dba2ff0-1v20201031.r370.7e20238-1
                             blender          17:2.91.0-9          17:2.91.2-1
                               blosc             1.20.1-1             1.21.0-1
                               bower              1.8.9-1             1.8.11-1
                browserpass-chromium              3.7.1-1              3.7.2-1
                 browserpass-firefox              3.7.1-2              3.7.2-1
                             busybox             1.32.1-2             1.32.1-3
                             calibre              5.9.0-1             5.10.1-1
                             cawbird              1.2.1-1              1.3.2-1
                                ceph             15.2.6-4             15.2.8-2
                           ceph-libs             15.2.6-4             15.2.8-2
                            ceph-mgr             15.2.6-4             15.2.8-2
                              conmon           1:2.0.24-1           1:2.0.25-1
                            copr-cli               1.91-1               1.92-1
                                 coq             8.12.0-1             8.13.0-1
                             coq-doc             8.12.0-1             8.13.0-1
                              coqide             8.12.0-1             8.13.0-1
                                crun               0.16-1               0.17-1
                                dart             2.10.4-1             2.10.5-1
                                deno              1.6.1-1              1.6.3-1
                               dictd             1.13.0-1             1.13.0-2
                              docker          1:20.10.2-2          1:20.10.2-4
                      docker-compose             1.27.4-2             1.28.0-1
                               doctl             1.54.1-1             1.55.0-1
                                dune              2.7.1-2              2.8.1-1
                  emacs-haskell-mode              13.20-2               17.2-1
                      emacs-lua-mode           20151025-3           20201010-1
                           exploitdb           20210109-1           20210122-1
                              fabric              2.5.0-5              2.5.0-6
                          fanficfare             3.27.0-1             3.29.0-1
                              fcitx5              5.0.4-1              5.0.4-2
                    fcitx5-nord-dark     0.0.0.20201102-3                    -
                 firefox-dark-reader             4.9.26-1             4.9.27-1
                    firefox-noscript             11.1.6-1             11.1.9-1
                               flint              2.7.0-1              2.7.1-1
                           flowblade              2.6.2-2              2.6.3-1
                      fuse-overlayfs              1.3.0-1              1.4.0-1
                               gdnsd              3.0.0-2              3.5.0-2
                              gifski              1.2.4-1              1.2.6-1
                 gimagereader-common              3.3.1-2              3.3.1-3
                    gimagereader-gtk              3.3.1-2              3.3.1-3
                     gimagereader-qt              3.3.1-2              3.3.1-3
                          github-cli              1.4.0-1              1.5.0-1
                            glewlwyd              2.5.0-1              2.5.2-1
                           glusterfs              1:8.2-2              1:8.2-3
                                  go           2:1.15.6-1           2:1.15.7-1
                               gobby 0.5.0+112+gd16519e-11:0.5.0+116+g295e697-1
                           gogglesmm              1.2.1-4              1.2.2-1
                               gopls              0.6.3-1              0.6.4-1
                              gpxsee               7.38-1                8.2-1
                               gsoap            2.8.109-1            2.8.110-1
                               hevea               2.34-1               2.35-1
                      home-assistant          2020.12.2-1           2021.1.4-1
                         hunspell-pl           20201103-1           20210105-1
                           i2c-tools                4.1-6                4.2-1
                        ibus-chewing  1.6.1+12+gc1e7f0d-1  1.6.1+12+gc1e7f0d-2
                      ibus-libpinyin             1.11.1-6             1.12.0-1
                             ipython             7.19.0-4             7.19.0-5
                             jenkins              2.275-1              2.276-1
                       jitterentropy              3.0.0-2              3.0.1-1
                             jupyter              4.6.3-1              4.6.3-2
                    jupyter-notebook              6.1.6-1              6.2.0-1
                                 kea             1.5.0-19              1.9.3-1
                          keepalived              2.2.0-1              2.2.1-1
                             keepass               2.46-2               2.47-1
                                kid3              3.8.4-1              3.8.4-2
                         kid3-common              3.8.4-1              3.8.4-2
                             kid3-qt              3.8.4-1              3.8.4-2
                                knot              3.0.3-1              3.0.3-2
                             krename              5.0.1-1              5.0.1-2
                           kustomize              3.9.1-1              3.9.2-1
                            lablgtk3              3.1.1-1              3.1.1-2
                             libavif              0.8.4-1              0.8.4-2
                              libmaa              1.3.2-3              1.4.7-1
                        libmediainfo              20.08-1              20.09-1
                 libretro-beetle-pce               1065-1               1066-1
            libretro-beetle-pce-fast               1100-1               1104-1
                 libretro-beetle-psx               2491-1               2495-1
              libretro-beetle-psx-hw               2491-1               2495-1
          libretro-beetle-supergrafx                903-1                907-1
                      libretro-bsnes             1:1211-1             1:1215-1
                   libretro-bsnes-hd                 23-1                 30-1
                    libretro-dolphin              32969-1              32977-1
                    libretro-flycast               4320-1               4331-1
                   libretro-gambatte                875-1                885-1
                    libretro-melonds               1633-1               1731-1
                       libretro-mgba               6919-1               6924-1
                   libretro-nestopia               1:34-1               1:40-1
                       libretro-play               5989-1               6234-1
                    libretro-scummvm              93178-1              93179-1
              libretro-shaders-slang                790-1                791-1
                     libretro-snes9x               1805-1               1811-1
                             liburcu             0.11.0-2             0.11.2-1
                            lollypop              1.4.9-1             1.4.14-1
                         lsp-plugins             1.1.28-1             1.1.29-1
                           lttng-ust             2.12.0-2             2.12.0-3
                                 lxc            1:4.0.5-1            1:4.0.6-1
                             mailnag              2.0.0-4              2.1.0-1
                 mailnag-gnome-shell             3.38.0-1             3.38.1-1
                           mediaelch              2.8.4-1              2.8.6-1
                       mediathekview             13.7.0-1             13.7.0-2
                                 mpv         1:0.33.0-3.1           1:0.33.0-4
                             mtpaint            3.50.01-1            3.50.02-1
                     multipath-tools              0.8.5-1              0.8.5-2
                           musescore              3.5.2-3                3.6-1
                                musl              1.2.1-2              1.2.2-1
                                mypy              0.790-3              0.800-1
                     mysql-workbench             8.0.22-1             8.0.23-2
                                 nbd               3.20-2               3.21-1
                         netsniff-ng              0.6.8-1              0.6.8-2
             nextcloud-app-bookmarks            1:4.0.5-1            1:4.0.6-1
                  nextcloud-app-mail              1.7.2-1              1.8.0-1
                            node-gyp              7.1.1-1              7.1.2-1
                              notion            1:4.0.1-4            1:4.0.2-1
                   npm-check-updates             10.2.5-1             11.0.0-1
                                ntop             5.0.1-12                    -
                            nvme-cli               1.13-1               1.13-2
                         ocaml-cairo              0.6.1-5              0.6.2-1
                        openethereum              3.0.1-1              3.1.1-1
                            openntpd              6.2p3-4              6.8p1-1
                       otter-browser             1.0.01-3             1.0.02-1
           otter-browser-nowebengine             1.0.01-3             1.0.02-1
                           paperwork                2.0-2              2.0.2-1
                              parole              1.0.5-1             4.16.0-1
                           perl-tidy           20201001-1           20210111-1
                              podofo              0.9.6-3              0.9.7-1
                        postfixadmin              3.3.3-1              3.3.4-1
                         python-amqp              5.0.2-3              5.0.3-1
                       python-antlr4                4.8-2              4.9.1-1
                  python-apscheduler              3.6.3-1              3.7.0-1
                   python-aresponses              2.1.0-1              2.1.4-1
                       python-bleach              3.2.1-3              3.2.2-1
                        python-blosc              1.9.2-3             1.10.1-1
                       python-celery              5.0.3-1              5.0.5-1
                     python-cfn-lint             0.44.3-1             0.44.4-1
                        python-cliff              3.5.0-2              3.6.0-1
                         python-copr              1.107-1              1.108-1
                python-cssbeautifier             1.13.3-1             1.13.4-1
                    python-cx-freeze              6.5.1-1              6.5.2-1
                   python-deprecated             1.2.10-3             1.2.11-1
                     python-engineio             3.13.2-3              4.0.0-1
                     python-envisage              4.9.0-3              4.9.2-1
                     python-eventlet             0.29.1-1             0.30.0-1
                        python-faker              5.6.1-1              5.6.5-1
               python-flask-compress              1.7.0-3              1.8.0-1
                python-flask-htmlmin              1.5.2-2              2.0.2-1
               python-flask-socketio              4.3.1-2              5.0.1-1
                    python-fonttools             4.16.1-3             4.18.2-1
                       python-gevent             20.9.0-3             21.1.2-1
                          python-h11             0.11.0-1             0.12.0-1
                     python-identify             1.5.12-1             1.5.13-1
           python-importlib-metadata              3.3.0-1              3.4.0-1
          python-importlib_resources              5.0.0-1              5.1.0-1
                       python-joblib             0.16.0-3              1.0.0-1
                 python-jsbeautifier             1.13.3-1             1.13.4-1
                  python-levenshtein            0.12.0-10             0.12.1-1
                    python-localzone              0.9.7-3              0.9.8-1
                     python-lttngust             2.12.0-2             2.12.0-3
                     python-markdown              3.3.3-2              3.3.3-3
                   python-matrix-nio             0.15.2-3             0.16.0-1
                       python-mocket             3.9.39-1             3.9.40-1
                         python-mpd2              3.0.1-1              3.0.3-1
                    python-multidict              4.7.6-3              5.1.0-1
                python-neutronclient              7.2.1-3              7.3.0-1
                   python-novaclient             17.2.1-3             17.3.0-1
                      python-numexpr              2.7.1-3              2.7.2-1
                 python-openstacksdk             0.52.0-1             0.53.0-1
             python-oslo-concurrency              4.3.1-3              4.4.0-1
                       python-pandas              1.2.0-1              1.2.1-1
                        python-parse             1.18.0-3             1.19.0-1
                         python-pipx           0.15.6.0-2           0.16.0.0-1
                      python-pkginfo              1.6.1-3              1.7.0-1
                        python-pplpy              0.8.4-7              0.8.7-1
                       python-prance             0.20.0-1             0.20.2-1
               python-prompt_toolkit             3.0.10-1             3.0.13-1
                        python-pyotp              2.3.0-3              2.4.1-1
                      python-pysaml2              6.4.1-1              6.5.1-1
                   python-pytest-cov             2.10.1-3             2.11.1-1
               python-pytest-enabler              1.0.0-1              1.2.0-1
                    python-rapidjson              0.9.4-1                1.0-1
                    python-reportlab             3.5.59-1             3.5.60-1
            python-requests-aws4auth                0.9-6              1.0.1-1
                         python-rich              9.8.1-1              9.8.2-1
                 python-scikit-learn             0.23.2-3             0.24.0-1
              python-snowballstemmer              2.0.0-6              2.1.0-1
                     python-socketio              4.6.0-3              5.0.4-1
                        python-sympy              1.7.1-1              1.7.1-2
                          python-tox             3.21.1-2             3.21.2-1
                       python-traits              6.0.0-3              6.1.1-1
                       python-tweepy              3.8.0-3             3.10.0-1
                       python-xapian           1:1.4.17-3           1:1.4.18-1
                         python-xlrd              1.2.0-4              2.0.1-1
                   python-xlsxwriter              1.3.6-2              1.3.7-1
                         python-yarl              1.5.1-3              1.6.3-1
                           python-z3              4.8.9-4             4.8.10-1
                      python2-gevent             20.9.0-3             21.1.2-1
                  python2-pytest-cov             2.10.1-3             2.11.1-1
                         python2-tox             3.21.1-2             3.21.2-1
                         qbittorrent            4.3.1-1.1              4.3.3-1
                     qbittorrent-nox            4.3.1-1.1              4.3.3-1
                                qtqr                2.0-3                2.1-1
                              rclone             1.53.3-1             1.53.4-1
                              recoll            1.27.12-1             1.28.5-1
                                repo               2.10-1               2.11-1
               retroarch-assets-glui              1:361-1              1:365-1
              retroarch-assets-ozone              1:361-1              1:365-1
                retroarch-assets-xmb              1:361-1              1:365-1
                            rssguard              3.8.3-1              3.8.4-1
                rssguard-nowebengine              3.8.3-1              3.8.4-1
                        ruby-bundler              2.2.5-1              2.2.6-1
                        ruby-daemons              1.2.6-3              1.3.1-1
                          ruby-gpgme             2.0.19-2             2.0.20-1
                            ruby-hoe             3.20.0-4             3.22.3-1
               ruby-immutable-struct              2.3.0-2              2.4.1-1
                       ruby-mail-gpg              0.4.0-3              0.4.4-1
                       ruby-minitest             5.13.0-3             5.14.3-1
                          ruby-nio4r              2.5.2-2              2.5.4-1
                       ruby-optimist              3.0.0-2              3.0.1-1
                       ruby-pathutil             0.16.1-4             0.16.2-1
                  ruby-rake-compiler              1.0.7-3              1.1.1-1
                          ruby-rouge             3.14.0-2             3.26.0-1
                           ruby-thin              1.7.2-5              1.8.0-1
                         ruby-timers              4.3.0-2              4.3.2-1
                       rust-analyzer           20210111-1           20210118-1
                                 sbt            1:1.4.5-1            1:1.4.6-1
                          scantailor           0.9.12.2-4                    -
                             scribus            1.5.6.1-5            1.5.6.1-6
                                serd             0.30.8-1            0.30.10-1
                           skk-jisyo           20210110-1           20210117-1
               srrdb-terminal-client              1.1.6-1              1.1.7-1
                         staticcheck             2020.2-1           2020.2.1-1
                           stylelint             13.8.0-1             13.9.0-1
                               sugar              0.117-2              0.118-1
                       sugar-artwork              0.117-1              0.118-1
                     sugar-datastore              0.117-3              0.118-1
                  sugar-toolkit-gtk3              0.117-3              0.118-1
                              tt-rss  2:r9948.5497a137d-1 2:r10185.41bde84a9-1
                           ttf-droid           20121017-8           20121017-9
                   ttf-sarasa-gothic             0.16.5-1             0.17.0-1
                             udiskie              2.2.0-3              2.3.0-1
                           uglify-js             3.12.4-1             3.12.5-1
                        unicode-cldr               38.0-1               38.0-2
                       unicode-emoji               13.0-2               13.1-1
                    uutils-coreutils              0.0.1-1              0.0.2-1
         v2ray-domain-list-community     20210115121134-1     20210121081458-1
                         v2ray-geoip       202101140050-1       202101210049-1
                            vim-clap               0.22-2               0.22-3
                                xaos                4.2-1              4.2.1-1
                            xine-lib             1.2.11-1             1.2.11-2
                                  z3              4.8.9-4             4.8.10-1
                              antlr4                    -              4.9.1-1
                              bmkdep                    -           20140112-3
                    cargo-spellcheck                    -              0.6.1-1
                          cherrytree                    -            0.99.29-1
                       enlightenment                    -             0.24.2-1
                         fcitx5-nord                    -     0.0.0.20210116-1
                               gping                    -              1.2.0-2
                   lua-lpeg-patterns                    -                0.5-1
                         lua-luaossl                    -           20200709-1
                            lua-zlib                    -              1:1.2-3
                      lua51-compat53                    -               0.10-1
                 lua51-lpeg-patterns                    -                0.5-1
                       lua51-luaossl                    -           20200709-1
                          lua51-zlib                    -              1:1.2-3
                      lua52-compat53                    -               0.10-1
                 lua52-lpeg-patterns                    -                0.5-1
                       lua52-luaossl                    -           20200709-1
                          lua52-zlib                    -              1:1.2-3
                 lua53-lpeg-patterns                    -                0.5-1
                       lua53-luaossl                    -           20200709-1
                          lua53-zlib                    -              1:1.2-3
                        mk-configure                    -             0.36.0-1
                        ocaml-zarith                    -               1.11-1
                       python-bidict                    -             0.21.2-2
                        python-py7zr                    -             0.11.3-1
                    python-symengine                    -              0.6.1-1
                         qliveplayer                    -             3.21.0-1
                       ruby-nokogiri                    -             1.11.1-1
                        ruby-ronn-ng                    -              0.9.1-1
                 scantailor-advanced                    -             1.0.16-2
                                 shy                    -             0.1.10-3
                           symengine                    -              0.6.0-2
                         terminology                    -              1.9.0-1
            unicode-cldr-annotations                    -               38.0-2
                                 zps                    -              1.2.5-1


:: Different overlay package(s) in repository core aarch64

-------------------------------------------------------------------------------
                             PACKAGE           2021-01-21          2021-01-29
-------------------------------------------------------------------------------
                               linux             5.10.7-1             5.10.9-1
                       linux-headers             5.10.7-1             5.10.9-1
                     linux-pinephone             5.10.7-1             5.10.9-1
             linux-pinephone-headers             5.10.7-1             5.10.9-1
                linux-pinephone-next             5.10.7-1             5.10.9-1
        linux-pinephone-next-headers             5.10.7-1             5.10.9-1
                            linux-rc           5.11.rc3-1           5.11.rc4-2
                    linux-rc-headers           5.11.rc3-1           5.11.rc4-2
                 linux-rpi4-mainline             5.10.7-1             5.10.9-1
         linux-rpi4-mainline-headers             5.10.7-1             5.10.9-1
                       linux-rpi4-rc           5.11.rc3-1           5.11.rc4-1
               linux-rpi4-rc-headers           5.11.rc3-1           5.11.rc4-1
              raspberrypi-bootloader           20210111-1           20210121-1
            raspberrypi-bootloader-x           20210111-1           20210121-1
                       uboot-pinetab            2020.04-2            2021.01-1


:: Different sync package(s) in repository core aarch64

-------------------------------------------------------------------------------
                             PACKAGE           2021-01-21          2021-01-29
-------------------------------------------------------------------------------
                               audit              2.8.5-9                3.0-1
                         btrfs-progs                5.9-3               5.10-1
                                dash           0.5.11.2-1           0.5.11.3-1
                               gnupg             2.2.26-1             2.2.27-1
                            iptables            1:1.8.6-1            1:1.8.7-1
                        iptables-nft            1:1.8.6-1            1:1.8.7-1
                                krb5             1.18.2-1             1.18.3-1
                             libedit       20191231_3.1-2       20191231_3.1-3
                            libnftnl              1.1.8-1              1.1.9-1
                  linux-raspberrypi4             5.4.83-5                    -
          linux-raspberrypi4-headers             5.4.83-5                    -
                           net-tools   1.60.20181103git-2               2.10-1
                                 pam              1.5.0-2              1.5.1-1
                        python-audit              2.8.5-9                3.0-1
                                sudo           1.9.4.p2-2           1.9.5.p1-1
                                 tar               1.32-3               1.33-1
                            xfsprogs              5.8.0-2             5.10.0-1
                                zstd              1.4.5-1              1.4.8-1


:: Different overlay package(s) in repository extra aarch64

-------------------------------------------------------------------------------
                             PACKAGE           2021-01-21          2021-01-29
-------------------------------------------------------------------------------
                 manjaro-chrootbuild      r169.ge69504d-1      r183.g26b1220-1


:: Different sync package(s) in repository extra aarch64

-------------------------------------------------------------------------------
                             PACKAGE           2021-01-21          2021-01-29
-------------------------------------------------------------------------------
                  alsa-card-profiles               14.2-1           1:0.3.20-1
                              antlr4                4.8-1                    -
                           arptables              0.0.4-6                    -
                                bind            9.16.10-1            9.16.11-1
                            chromium      87.0.4280.141-1       88.0.4324.96-1
                            compsize                1.3-2                1.4-1
                               ctags1:r20200106+ga3c87ab5-11:r20210106+g08b1c490-1
                               dav1d              0.7.1-1              0.8.1-1
                         dbus-broker                 25-1                 26-1
                             dnsmasq               2.82-2               2.83-1
                       enlightenment             0.24.2-1                    -
                              ffmpeg            2:4.3.1-3            2:4.3.1-4
                             fprintd             1.90.8-1             1.90.9-1
                               gsasl              1.8.1-2             1.10.0-1
                 gst-plugin-pipewire             0.3.19-1           1:0.3.20-1
                      gstreamer-docs             1.18.2-1             1.18.3-1
                     gstreamer-vaapi             1.18.2-1             1.18.3-1
                             gtk-doc             1.33.1-1             1.33.2-1
               gtk-update-icon-cache            1:4.0.1-2            1:4.0.2-1
                                gtk4            1:4.0.1-2            1:4.0.2-1
                                gvim           8.2.2347-1           8.2.2380-1
                            help2man            1.47.16-1            1.47.17-1
                                ibus 1.5.23+3+gaa558de8-2 1.5.23+3+gaa558de8-3
                              ispell             3.4.00-4             3.4.02-1
                              jasper             2.0.19-1             2.0.24-1
                          jasper-doc             2.0.19-1             2.0.24-1
                              kdiff3              1.8.4-1              1.8.5-1
                               krita              4.4.1-8              4.4.2-1
                         libblockdev               2.24-3               2.25-1
                         libbytesize                2.4-3                2.4-4
                           libfprint             1.90.6-1             1.90.7-1
                             libibus 1.5.23+3+gaa558de8-2 1.5.23+3+gaa558de8-3
                          libmagick6          6.9.11.56-1          6.9.11.58-1
                             libmbim             1.24.4-1             1.24.6-1
                           libodfgen              0.1.7-2              0.1.8-1
                            libpulse               14.2-1               14.2-2
                          libsigsegv               2.12-2               2.13-1
                             libtiff              4.1.0-2              4.2.0-1
                libtorrent-rasterbar           1:1.2.10-7           1:1.2.11-1
                      mkvtoolnix-cli             52.0.0-1             52.0.0-2
                      mkvtoolnix-gui             52.0.0-1             52.0.0-2
                                 mpd             0.22.3-2             0.22.4-2
                               msmtp             1.8.12-1             1.8.13-1
                           msmtp-mta             1.8.12-1             1.8.13-1
                               munin             2.0.65-1             2.0.66-1
                          munin-node             2.0.65-1             2.0.66-1
                                mutt              2.0.4-1              2.0.5-1
                             mutter6             3.36.6-1             3.36.8-1
                            nftables            1:0.9.7-3            1:0.9.8-1
                               p7zip              17.03-1              17.03-2
                               pango           1:1.48.0-1           1:1.48.1-1
                            pipewire             0.3.19-1           1:0.3.20-1
                       pipewire-alsa             0.3.19-1           1:0.3.20-1
                       pipewire-docs             0.3.19-1           1:0.3.20-1
                       pipewire-jack             0.3.19-1           1:0.3.20-1
                      pipewire-pulse             0.3.19-1           1:0.3.20-1
                          prometheus             2.24.0-1             2.24.1-1
                          pulseaudio               14.2-1               14.2-2
                pulseaudio-bluetooth               14.2-1               14.2-2
                pulseaudio-equalizer               14.2-1               14.2-2
                     pulseaudio-jack               14.2-1               14.2-2
                     pulseaudio-lirc               14.2-1               14.2-2
                      pulseaudio-rtp               14.2-1               14.2-2
                 pulseaudio-zeroconf               14.2-1               14.2-2
                    python-hyperlink             20.0.1-3             21.0.0-1
                          python-pip             20.2.4-1               20.3-1
                   python-pyelftools               0.26-3               0.27-1
                   python-setuptools           1:51.1.2-1           1:51.3.3-1
                      python-urllib3             1.26.1-1             1.26.2-1
                  python-urllib3-doc             1.26.1-1             1.26.2-1
                   python-virtualenv             20.3.0-2             20.4.0-1
                   python2-hyperlink             20.0.1-3             21.0.0-1
                         python2-pip             20.2.4-1               20.3-1
                     python2-urllib3             1.26.1-1             1.26.2-1
                  python2-virtualenv             20.3.0-2             20.4.0-1
                         terminology              1.8.1-1                    -
                             tinycdb               0.78-4               0.78-5
                            valgrind             3.16.1-1             3.16.1-2
                                 vim           8.2.2347-1           8.2.2380-1
                         vim-runtime           8.2.2347-1           8.2.2380-1
                                 vlc           3.0.11.1-6             3.0.12-1
                         xapian-core           1:1.4.17-2           1:1.4.18-1
                     xfce4-appfinder             4.16.0-1             4.16.1-1
                  xfce4-notes-plugin1.8.1.r235.g0ad1e5f-1              1.9.0-1
                           xorg-apps                7.6-1                    -
                           xorg-luit              1.1.1-4                    -
                         archinstall                    -              2.1.0-1
                           dump_syms                    -              0.0.7-1
                                php7                    -             7.4.14-1
                         php7-apache                    -             7.4.14-1
                            php7-cgi                    -             7.4.14-1
                          php7-dblib                    -             7.4.14-1
                          php7-embed                    -             7.4.14-1
                        php7-enchant                    -             7.4.14-1
                            php7-fpm                    -             7.4.14-1
                             php7-gd                    -             7.4.14-1
                           php7-imap                    -             7.4.14-1
                           php7-intl                    -             7.4.14-1
                           php7-odbc                    -             7.4.14-1
                          php7-pgsql                    -             7.4.14-1
                         php7-phpdbg                    -             7.4.14-1
                         php7-pspell                    -             7.4.14-1
                           php7-snmp                    -             7.4.14-1
                         php7-sodium                    -             7.4.14-1
                         php7-sqlite                    -             7.4.14-1
                           php7-tidy                    -             7.4.14-1
                            php7-xsl                    -             7.4.14-1
                  python-archinstall                    -              2.1.0-1


:: Different overlay package(s) in repository mobile aarch64

-------------------------------------------------------------------------------
                             PACKAGE           2021-01-21          2021-01-29
-------------------------------------------------------------------------------
                           bluedevil           5.20.5-1.1          1:5.20.90-0
                              breeze           5.20.5-1.1            5.20.90-0
                         breeze-grub           5.20.5-1.1            5.20.90-0
                          breeze-gtk           5.20.5-1.1            5.20.90-0
                                buho            1.2.0-1.4            1.2.0-1.5
                           calindori              1.3-1.3              1.3-1.4
                            discover           5.20.5-1.1            5.20.90-0
                             drkonqi           5.20.5-1.1            5.20.90-0
                               index            1.2.0-1.5            1.2.0-1.6
               kaccounts-integration          20.12.1-1.1          20.12.1-1.2
                 kaccounts-providers          20.12.1-1.1          20.12.1-1.2
                   kactivitymanagerd           5.20.5-1.1            5.20.90-0
                                kalk              0.1-1.4              0.1-1.5
                              kclock            0.2.2-1.1            0.2.2-1.2
                       kde-cli-tools           5.20.5-1.1            5.20.90-0
                      kde-gtk-config           5.20.5-1.1            5.20.90-0
                          kdeconnect          20.12.1-1.1          20.12.1-1.2
                         kdecoration           5.20.5-1.1            5.20.90-0
                    kdeplasma-addons           5.20.5-1.1            5.20.90-0
                            keysmith              0.2-1.4              0.2-1.5
                             kgamma5           5.20.5-1.1            5.20.90-0
                            khotkeys           5.20.5-1.1            5.20.90-0
                         kinfocenter           5.20.5-1.1            5.20.90-0
                           kmenuedit           5.20.5-1.1            5.20.90-0
                            kongress    r151.gde3948a-1.1    r151.gde3948a-1.2
                         kpeoplesink     r60.gf36afbb-1.1     r60.gf36afbb-1.2
                        kpeoplevcard              0.1-1.4              0.1-1.5
                    kpublictransport          20.12.1-1.1          20.12.1-1.2
                   kquickimageeditor     r36.gd044a7a-1.1     r36.gd044a7a-1.2
             kquicksyntaxhighlighter      r1.g69d2f40-2.1      r1.g69d2f40-2.2
                           krecorder     r69.ga1c301d-1.1     r69.ga1c301d-1.2
                             kscreen           5.20.5-1.1            5.20.90-0
                       kscreenlocker           5.20.5-1.1            5.20.90-0
                         ksshaskpass           5.20.5-1.1            5.20.90-0
                           ksysguard           5.20.5-1.1            5.20.90-0
                ktp-common-internals          20.12.1-1.1          20.12.1-1.2
                               ktrip           0.99.5-1.3           0.99.5-1.4
                         kwallet-pam           5.20.5-1.1            5.20.90-0
                kwayland-integration           5.20.5-1.1            5.20.90-0
                     kwayland-server           5.20.5-1.1            5.20.90-0
                            kweather              0.3-1.4              0.3-1.5
                                kwin           5.20.5-1.3            5.20.90-0
                             kwrited           5.20.5-1.1            5.20.90-0
                          libkscreen           5.20.5-1.1            5.20.90-0
                        libksysguard           5.20.5-1.1            5.20.90-0
                    maliit-framework           0.99.2-2.3           0.99.2-2.4
                     maliit-keyboard  r2050.g432db0ea-2.4  r2050.g432db0ea-2.5
                             mauikit            1.2.0-3.1            1.2.0-3.2
                               milou           5.20.5-1.1            5.20.90-0
                                nota            1.2.0-2.5            1.2.0-2.6
                       okular-mobile          20.12.1-1.1          20.12.1-1.2
                              oxygen           5.20.5-1.1            5.20.90-0
                    plasma-angelfish            1.6.0-1.3            1.6.0-1.4
          plasma-browser-integration           5.20.5-1.1            5.20.90-0
                       plasma-camera              1.0-1.4              1.0-1.5
                      plasma-desktop           5.20.5-1.1            5.20.90-0
                       plasma-dialer              0.1-1.4              0.1-1.5
                        plasma-disks           5.20.5-1.1            5.20.90-0
                  plasma-integration           5.20.5-1.1            5.20.90-0
                         plasma-nano           5.20.5-1.1           5.20.5-1.2
                           plasma-nm           5.20.5-1.1            5.20.90-0
                           plasma-pa           5.20.5-1.1            5.20.90-0
             plasma-phone-components           5.20.5-1.1           5.20.5-1.3
                    plasma-phonebook    r184.gaf956d3-1.1    r184.gaf956d3-1.2
                          plasma-pix            1.2.0-1.5            1.2.0-1.6
                          plasma-sdk           5.20.5-1.1            5.20.90-0
                     plasma-settings    r842.gfa9508c-1.1    r842.gfa9508c-1.2
                        plasma-vault           5.20.5-1.1            5.20.90-0
              plasma-wayland-session           5.20.5-1.2          5.20.90-0.1
                    plasma-workspace           5.20.5-1.2          5.20.90-0.1
         plasma-workspace-wallpapers           5.20.5-1.1            5.20.90-0
                    polkit-kde-agent           5.20.5-1.1            5.20.90-0
                          powerdevil           5.20.5-1.1            5.20.90-0
                             presage            0.9.1-1.4            0.9.1-1.5
                          qmlkonsole     r72.g50f8fb3-1.1     r72.g50f8fb3-1.2
                            sddm-kcm           5.20.5-1.1            5.20.90-0
            signon-kwallet-extension          20.12.1-1.1          20.12.1-1.2
                            spacebar    r340.g0a8d78c-1.1    r340.g0a8d78c-1.2
                      systemsettings           5.20.5-1.1            5.20.90-0
                               vvave            1.2.0-1.4            1.2.0-1.5
              xdg-desktop-portal-kde           5.20.5-1.1            5.20.90-0
                     plasma-firewall                    -            5.20.90-0
                    plasma-mobile-nm                    -           5.20.5-1.2
                plasma-systemmonitor                    -            5.20.90-0
                  plasma-thunderbolt                    -            5.20.90-0


Testers needed on arm-testing branch

We are in need of testers for our arm-testing and arm-unstable branches.
So if you are adventurous and want newer software quicker, we would love for you to help us test out the new packages in arm-testing branch.

All you have to do to switch to this branch is:

  • Run this command to switch branch: sudo pacman-mirrors -aS testing && sudo pacman -Syyu. This will generate a new mirrorlist for you, sync your databases with the new mirror and update your system using the arm-testing branch.

We would then love for you to give feedback in our update posts in #manjaro-arm:arm-testing-updates. That way we can better find and fix bugs, before they hit arm-stable branch. Thank you!


Donation

Please consider supporting Manjaro ARM directly via Patreon, Ko-Fi or Open Collective.
You can also donate to our upstream, which is Arch Linux ARM.

Poll

  • No issue, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself.(Please post your solution)
  • Yes i am currently experiencing an issue due to the update. (Please post about it)

0 voters

Check if your mirror has already synced:

Known Issues and Solutions

This is a wiki post, please edit it when you find a solution to an issue you encountered

Old Issues

Kwin crashes on startup on Pinebook Pro
This seems to be related to Mesa 20.3 and the Pinebook Pro support in kernel 5.10, as this does not seem to happen on other devices.
It does not impact 3d performance as far as I can tell. Just the OpenGL compositing in Kwin.
Fixed with mesa 20.3.2-2.

My VPN no longer connects
OpenVPN 2.5.0 changed how VPN routes work.
Workaround is to downgrade to previous version (2.4.9):

sudo pacman -U /var/cache/pacman/pkg/openvpn-2.4.9*

DP Alt Mode no longer works on Pinebook Pro
This is a known issue, the hacky patch we had to enable this has broken in recent kernels.
@tsys and Ayufan are looking into it.
As a workaround you can install linux-pinebookpro again.
FIXED with linux-5.9.12-4 and linux-rc-5.10-rc7-2 and above.

brcm-patchram-plus and pi-blueooth are in conflict
See this post for workaround:
[ARM Testing Update] 2020-11-16 - Bitwarden, Mesa-Git, Pacman and kernels - #10 by Darksky

Plasma Mobile Keyboard
The plasma mobile onscreen keyboard does not work with QT 5.15.0.
This is fixed by updating to kwin 5.19.3-1.1.

PinePhone uboot
This update to the PinePhone Uboot package (2020.04-2), changed how the DTS is loaded from the kernel, since the Kernel DTS for the Pinephone also changed. When doing this update on the PinePhone images from Alpha5 and back, please make this change to the /boot/extlinux/extlinux.conf before rebooting:

  • sun50i-a64-pinephone.dtb to sun50i-a64-pinephone-1.2.dtb
  • root=LABEL=ROOT to root=LABEL=ROOT_MNJRO

Manual interventions:
The nss and zn_poly packages prior to version 3.51.1-1 and version 0.9.2-2 respectively, were missing a soname link each. This has been fixed in 3.51.1-1 and 0.9.2-2 of these packages, so the upgrade will need to overwrite the untracked files created by ldconfig. If you get any of these errors

nss: /usr/lib/p11-kit-trust.so exists in filesystem
zn_poly: /usr/lib/libzn_poly-0.9.so  exists in filesystem

when updating, use

pacman -Syu --overwrite /usr/lib/p11-kit-trust.so --overwrite /usr/lib/libzn_poly-0.9.so

to perform the upgrade.

Device stopped booting after Uboot update
The uboot update included a change to the extlinux.conf file. This change will be incompatible with the old 1 partition layout of some devices.
So if you are updating installs made with images 20.02.1 or older, you need to apply this fix before rebooting!
To fix this please edit your /boot/extlinux/extlinux.conf file and add 2 periods in front of each first slash, like so:

KERNEL ../Image
FDT ../dtbs/ #etc.
APPEND initrd=../initramfs-linux.img #etc.

Save the file and reboot.

Updated on Beelink GT King Pro with no issue and also updated to linux-vim-5.10.8-1 from Unstable. Chromium 88 seems to have less visual glitches with mesa-git compared to Chromimum 87.

Updated on my RPi4 no issues.

Updated on pinebook 1080p without issues. Even chromium’s render bug started working. Thak you for your work.

The MAC address of my pbpro wifi card has changed after the update.
Nothing very serious that can’t be set in two seconds in the router settings.
Otherwise all went well

Hi,

odroid c2 and n2 KDE up to date, no issue :-)

Enjoy !

Downloaded the lomiri image for the Pinephone (Manjaro edition) and installed it on an SD card.
Had to reboot to get it to accept the pincode for the SIM card and am running into a number of issues.
I switched to the arm-testing branch, but I am not sure if I should be reporting the bugs I encounter in the update posts there as it seems the lomiri environment is still pretty alpha. Should I just create a new topic in the lomiri topic? I am still new to the Manjaro forum, so I might be looking in the wrong place.