[ARM Stable Update] 2020-11-08 - Manjaro ARM Tools, OBS Studio, Kodi and Kernels

Change over_voltage=6 to over_voltage=5 in your config.txt and see if it makes a diff. That is what I have.

Just tried over_voltage=5 but still stuck at “Started Hostname Service”…

It just sunk into my head that I thought you had an issue I was helping a member in another thread which was totally different. I have seen 2 or 3 posts with the update with people running KDE like yours which I do not run.

I don’t know if you fixed it, this is resolved in another topic:

Updated the Sway image to the most recent packages a couple of days ago. Today when trying to setup my external display configuration I noticed that the wdisplays utility is no longer working. I investigated a bit and noticed that there has been some changes in the underlying wlroots protocol. The version in the AUR already includes a patch file that updates the sources accordingly.

So I did compile the AUR variant locally and this works fine. @Strit can we eventually update the wdisplays PKGBUILD in the community repo to match the one from AUR?

Thanks a lot,
Andreas

1 Like

There are patches for ffmpeg to add v4l2_request support.

I’ve found that with ffmpeg 4.2.2 + v4l2_request, it has working HW decode for mpeg2 and h264, but not h265. With ffmpeg 4.3 the support for h264 is broken.

Unfortunately, this is not enough to get mpv working with HW decode.

libva-v4l2-request should be able to provide hwdec for applications that use vaapi (such as mpv). It needs patches to work with v4l2_request, but the Manjaro-arm package already includes these. But mpv + vaaapi + libva-v4l2-request doesn’t work either.

So all that seems to work at this point is displayless decoding with ffmpeg of mpeg2 and h264.

Exactly the reason we are not pursuing it much. It’s complicated and nothing seems to be upstream yet.

But as the stateless drivers moves away from staging (could be in 5.11), ffmpeg and others should be able to implement the changes without much issue.