Apparently Radeon HD 7350 is not supported by Manjaro

I tried following arch wiki for amd southern islands. Does not work for me.
I tried checking inxi results for the same family and i found out they just use radeon, however not much info out there, seemingly not many guys out there that use manjaro with this card, maybe because it doesn't work idk. Neither radeon nor amdgpu boot for me.

With a different graphics card i can boot.

With xdriver=vesa and nomodeset i can boot to desktop.
With only nomodeset i can use tty2. It gets stuck after complaining sddm service failed to start. When i check with systemctl i see that it fails with 'core dump' whatever that is.
Inxi -G shows driver = N/A , though i think that's normal since it's still on nomodeset.

I tried downloading 19.0.2 image, though it works a little different still i'm presented with a black screen, monitor led starts blinking like signal is gone.

Where can i report this?

inxi -Fxxxza --no-host

System: Kernel: 5.6.19-2-MANJARO x86_64 bits: 64 compiler: gcc v: 10.1.0
parameters: BOOT_IMAGE=/boot/vmlinuz-5.6-x86_64
root=UUID=af88fbb3-ce64-4407-a795-4376bbf00a81 rw apparmor=1 security=apparmor
resume=UUID=fe18b915-5fb4-4748-a92a-49321183bdb5 udev.log_priority=3 pci=nomsi
pci=noaer nomodeset
Console: N/A dm: SDDM Distro: Manjaro Linux
Machine: Type: Desktop Mobo: Gigabyte model: GA-990XA-UD3 serial: N/A UEFI: Award v: F13
date: 10/26/2012
CPU: Topology: 6-Core model: AMD FX-6300 bits: 64 type: MCP arch: Bulldozer
family: 15 (21) model-id: 2 stepping: N/A microcode: 6000852 L1 cache: 256 KiB
L2 cache: 2048 KiB L3 cache: 2048 KiB
flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 42297
Speed: 3508 MHz min/max: N/A Core speeds (MHz): 1: 3508 2: 3515 3: 3498 4: 3521
5: 3498 6: 3481
Vulnerabilities: Type: itlb_multihit status: Not affected
Type: l1tf status: Not affected
Type: mds status: Not affected
Type: meltdown status: Not affected
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl and seccomp
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2
mitigation: Full AMD retpoline, IBPB: conditional, STIBP: disabled, RSB filling
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Graphics: Device-1: AMD Cedar [Radeon HD 5000/6000/7350/8350 Series] vendor: PC Partner Limited
driver: N/A bus ID: 01:00.0 chip ID: 1002:68f9
Display: server: X.org 1.20.8 driver: ati unloaded: modesetting,radeon
alternate: fbdev,vesa tty: 100x37
Message: Advanced graphics data unavailable in console for root.
Audio: Device-1: AMD SBx00 Azalia vendor: Gigabyte driver: snd_hda_intel v: kernel
bus ID: 00:14.2 chip ID: 1002:4383
Device-2: AMD Cedar HDMI Audio [Radeon HD 5400/6300/7300 Series]
vendor: PC Partner Limited driver: snd_hda_intel v: kernel bus ID: 01:00.1
chip ID: 1002:aa68
Sound Server: ALSA v: k5.6.19-2-MANJARO
Network: Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Gigabyte
driver: r8169 v: kernel port: ee00 bus ID: 03:00.0 chip ID: 10ec:8168
IF: enp3s0 state: up speed: 100 Mbps duplex: full mac:
Device-2: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter driver: 8139too
v: 0.9.28 port: ac00 bus ID: 05:07.0 chip ID: 10ec:8139
IF: enp5s7 state: down mac:
Drives: Local Storage: total: 931.51 GiB used: 9.45 GiB (1.0%)
ID-1: /dev/sda vendor: Seagate model: ST1000DM003-1CH162 size: 931.51 GiB block size:
physical: 4096 B logical: 512 B speed: 6.0 Gb/s rotation: 7200 rpm serial:
rev: CC47 scheme: GPT
Partition: ID-1: / raw size: 52.14 GiB size: 51.07 GiB (97.95%) used: 9.45 GiB (18.5%) fs: ext4
block size: 4096 B dev: /dev/sda7
ID-2: swap-1 size: 4.00 GiB used: 0 KiB (0.0%) fs: swap swappiness: 60 (default)
cache pressure: 100 (default) dev: /dev/sda6
Sensors: System Temperatures: cpu: 28.8 C mobo: N/A
Fan Speeds (RPM): N/A
Info: Processes: 150 Uptime: 3m Memory: 7.75 GiB used: 196.5 MiB (2.5%) Init: systemd
v: 245 Compilers: gcc: 10.1.0 Shell: bash (sudo) v: 5.0.18 inxi: 3.0.37

Please use Preformatted text </> instead of Blockquote ".

Formatting information should be easier to reach. I don't really use forums much so i usually have this problem when there is no easy way or info link from tooltip.
Edit: Btw where does one report bugs and such? I'm not really looking for help here, i've been trying for days, it just doesn't work.

Do you mean as far as documentation? This is a Discourse Forum, so it uses mostly Markdown with some support for BBCode and HTML. This unofficial guide should be helpful.

You're in the right place. This is where the Manjaro developers are most active.

1 Like

Radeon HD 4350 - boots fine
Radeon HD 4850 - boots fine
Radeon HD 5450 - same issue
Nvidia GTX 770 -boots fine
Nvidia 7200 GS -boots but distorted text and strange lines. To be expected it's ancient.

It seems the issue is present with Cedar graphics cards.
HD 4000 series seem to work pretty well i don't understand how newer cards have this problem. They lose signal after grub while others just boot no problem.

Ok there is no problem now it works.

The story: it was either reseating the 7350 that worked or more likely a pci ethernet card that i had to remove to fit 4850, i hadn't removed it months. So i think it was somehow bugging out my system. However now i plugged it back to the same exact slot and yet still no issues. Another thing to note is that i already had tried booting with different cards before and other cards worked. And yet another thing to note is that during this whole mess, windows 10 always booted fine, not a single time it had any sort of issues, which gets me back on to the pci card somehow bugging out.

The usb stick that i could never boot now boots easily without chaning anything.

I don't know wth that was all about, glad it's over.

Forum kindly sponsored by