antiX 17 Won't Boot From Flash Drive


#1

I spent several hours yesterday attempting to run antiX 17 from the flash drive I downloaded the ISO image on. Upon startup I get an error message and then after entering my password Manjaro starts booting up. When I try making a selection from the boot screen, I click on the arrows to make a selection but they only select a Manjaro boot, not the flash drive. One of the arrows it tells you to use for a selection has a down and sideways reversed L shape. What does that mean? There is no directional key with that shape. Has anyone had a similar problem trying to do a live boot from a flash drive?


#2

You have to select the Flash Drive from BIOS Boot Menu not from Manjaro Grub Boot Menu. Also make sure you made correct the install media. Best is to ask “them” about any issues regarding it.


#3

Use dd command for that purpose, it works on all distros.


#4

for first time on antix can use similar method to Manjaro to create bootable USB stick

etcher or dd command will work - i used Manjaro isousb utility (simple dd gui)

Once booted to antiX can access their USB creation tool. That works in a very different way to create a persistent Live USB with many more features than usual live USB

https://antixlinux.com has a lot of documentation and videos that should help you


#5

The MX forum is a good place to get this question answered. antiX devs are there & there is an antiX section too:

https://forum.mxlinux.org


#7

Thanks, I just tried registering on their forum but got a blank screen afterwards. There was no confirmation message in my email inbox so their registration system must be broken.


#8

Thanks, I pressed F12 in the bios menu and selected USB but got a ‘boot error’ message so the ISO on my flash drive must be corrupted.


#9

Thanks, I tried watching RunWithTheDolphin’s tutorials but he talks 10 words per second and the virtual box window he uses is too small to see what he’s doing so I’ll have to try something else.


#10

I just downloaded PClinuxOS onto my hard drive, transfered it to my USB stick and am still getting a boot error message when trying to boot off of the USB. This proves that it isn’t an issue of the ISO image being corrupted, it’s something to do with Manjaro. I’ve also noticed that I can’t enter any Terminal commands because it rejects my password and then gives ‘no such command’ responses. Perhaps my installation of Manjaro was corrupted?