Anki does not start

I have trouble running Anki 2.1.52 (from AUR) since today

$ anki
Running with temporary Qt5 compatibility shims.
Run with DISABLE_QT5_COMPAT=1 to confirm compatibility with Qt6.
Preparing to run...
Qt info: 

GL Type: desktop
Surface Type: OpenGL
Surface Profile: NoProfile
Surface Version: 3.1
QSG RHI Backend: OpenGL
Using Supported QSG Backend: yes
Using Software Dynamic GL: no
Using Multithreaded OpenGL: yes

Init Parameters:
  *  application-name Anki 
  *  browser-subprocess-path /usr/lib/qt6/QtWebEngineProcess 
  *  disable-features ConsolidatedMovementXY,InstalledApp,BackgroundFetch,WebOTP,WebPayments,WebUSB,PictureInPicture 
  *  disable-setuid-sandbox  
  *  disable-speech-api  
  *  enable-features NetworkServiceInProcess,TracingServiceInProcess 
  *  enable-threaded-compositing  
  *  in-process-gpu  
  *  use-gl desktop 
 
xkbcommon: ERROR: Couldn't process include statement for 'us(altgr-pinyin)'
xkbcommon: ERROR: Abandoning symbols file "(unnamed)"
xkbcommon: ERROR: Failed to compile xkb_symbols
xkbcommon: ERROR: Failed to compile keymap
[8488:8561:0531/081902.857029:FATAL:xkb_keyboard_layout_engine.cc(641)] Keymap file failed to load: us-altgr-pinyin
Trace/breakpoint trap (core dumped)

any idea what could be going wrong here?

In regards to the errors mentioning pinyin (i.e. Couldn't process include statement for 'us(altgr-pinyin)') I have Chinese installed using IBus for switching between input languages.

Writing Chinese (which works via the mentioned pinyin) works well in other contexts.

a workaround comes with

$ anki --version
Running with temporary Qt5 compatibility shims.
Run with DISABLE_QT5_COMPAT=1 to confirm compatibility with Qt6.
Preparing to run...
Anki 2.1.52

so running anki DISABLE_QT5_COMPAT=1 works from the terminal works.

This makes sense, since the AUR package has been updated to build using the qt6 version of PyQT.