"An operating system wasn't found"

So I’m trying to turn my old windows vista pc into a KDE Plasma pc, but when I tried booting the ISO, I got the message “An operating system wasn’t found. Try disconnecting any drives that don’t contain an operating system.” Can anyone help me with this?

Welcome to the forum! :slight_smile:

Three questions…

  1. Is the firmware ─ be it BIOS or UEFI ─ effectively set to boot from the optical drive or the USB drive?

  2. Are you sure you created the bootable medium in the correct manner? The .iso file must be imaged to an optical disk or a USB stick, not copied to it as a file.

  3. Is your computer a 64-bit machine? Manjaro no longer supports 32-bit hardware.

I set it to boot it from a USB, I extracted the ISO and mounted it to the USB multiple times, and I’m pretty sure it’s 64 bit because I installed a 64 bit version of windows 10 2 days ago.

Can you be more precise? An .iso is not meant to be extracted. If you’re going to use a USB stick, then the .iso must be flashed to the USB stick by way of something like etcher ─ I’m sorry but I don’t know any comparable Windows utilities, because I don’t use that operating system.

1 Like

I’ll try flashing it with Rufus, that’s what I used to flash the win10.iso

I’ll reply once I’ve tried that

Ok I flashed it and I got the manjaro installer, thanks!

I’ll reply here again if I need anymore help.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.