amdgpu by NUC 8i7HVK (Radeon RX Vega M GH)

Hello,

but I noticed something during this test for this Threads:

If I run inxi -f and compare the output with an older posting of mine, does there seem to be something wrong with the amdgpu drivers?

In an older posting of mine you could see this:

Graphics:  Card: Advanced Micro Devices [AMD/ATI] Vega [Radeon RX Vega M] bus-ID: 01:00.0 chip-ID: 1002:694c                                                             
           Display Server: x11 (X.Org 1.19.6 ) drivers: fbdev,ati (unloaded: modesetting,vesa,radeon)                                                                    
           Resolution: 1920x1080@77.00hz                               

By Manjaro 18.0-beta5 i get this

Graphics:  Card-1: Advanced Micro Devices [AMD/ATI] Polaris 22 [Radeon RX Vega M GH] driver: amdgpu v: kernel 
           Display: x11 server: X.Org 1.20.1 driver: amdgpu,ati unloaded: modesetting 
           resolution: 2560x1440~60Hz 

By Manjaro 18.0.0 Illyria

Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Polaris 22 [Radeon RX Vega M GH] vendor: Intel driver: amdgpu v: kernel 
           bus ID: 01:00.0 chip ID: 1002:694c 
           Display: x11 server: X.Org 1.20.3 driver: amdgpu,ati unloaded: modesetting alternate: fbdev,vesa 
           compositor: kwin_x11 resolution: 2560x1440~60Hz 

And by a new test with Manjaro 18.0.4 Illyria
i get this Message with amdgpu: failed

Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Polaris 22 [Radeon RX Vega M GH] driver: amdgpu v: kernel 
           Display: x11 server: X.Org 1.20.4 driver: amdgpu FAILED: ati unloaded: modesetting resolution: 2560x1440~60Hz

Does anyone have an idea or a plan what could be broken again?

But with Screenfetch, everything looks the same.

[egle@NUC8i7HVK ~]$ screenfetch

 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     egle@NUC8i7HVK
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     OS: Manjaro 18.0.4 Illyria
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Kernel: x86_64 Linux 4.19.30-1-MANJARO
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Uptime: 51m
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ            β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Packages: 1323
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Shell: bash 5.0.0
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Resolution: 2560x1440
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     DE: KDE 5.56.0 / Plasma 5.15.3
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     WM: KWin
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     GTK Theme: Breath [GTK2/3]
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Icon Theme: maia
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     Font: Noto Sans Regular
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     CPU: Intel Core i7-8809G @ 8x 4.2GHz [54.0Β°C]
 β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ  β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ     GPU: AMD VEGAM (DRM 3.27.0, 4.19.30-1-MANJARO, LLVM 7.0.1)
                                  RAM: 3767MiB / 15991MiB
[egle@NUC8i7HVK ~]$ 

its not amdgpu: failed
its FAILED: ati

are you having any actual problems? i’ve seen this error at least once or twice in the past couple days

try a newer kernel like 5.0 and see if that and it’s modules play better together

sudo mhwd-kernel -i linux50

then select new kernel at grub selection menu under β€œadvanced options”

1 Like

Nothing is broken. Perfectly normal output of inxi.

1 Like

Hello @dglt,

Okay Thanks, "ati" is failed…
Hmm, actual i don’t have any problems.

Kernel 5 is not an option for me, had already tested it and it slows down my system every time it shuts down. I have to wait 2-3 minutes for some β€œwatchdog” until the computer shuts down.

With Kernel 4.19 my computer only needs 10-20 seconds to shut down

So Linux5.0 for me this is not an option…

@Signalrunner
Okay thank to read this :slight_smile:

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by Bytemark