Already up to date warning despite being updated in the arch repository

Hi I’m trying to update Telegram to the latest version but after doing

sudo pacman -Syu

everything is up to date but Telegram had a recent release

specifically it was intalled from extra.

Is there some other command I need to use in order to update?

(last version telegram-desktop 4.11.1-1 in extra, I’m stuck in 4.10.3-1 )

So what if it had recent release? If it’s not in branch you’re using, then you can’t update it from there.

https://packages.manjaro.org/?query=telegram

1 Like

If you needed it urgently you could either change to unstable branch and update or install telegram-desktop-bin from AUR until it reaches the other branches.

1 Like

thank you I did not knew about the branches aproach in Manjaro. Instructed myself from here:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.