Airplane Mode will not survive reboot

Hello,
if I activate flight mode and shutdown, after reboot flight mode is again disabled.
How can I activate flight mode even on reboot?

Thanks for any idea

GNU/Linux was born network aware. If you need it to be offline until you decide otherwise - you will have to disable automatic network connection.

You can do this with the Advanced Network Settings app on the General configuration tab.

Untick the box Connect automatically …. Doing so should disable autoconnect even if network is available.

2 Likes

Thanks, but this is related to a specific network connection, not to airplane mode.
I want to let airplane mode survive until I disable it manually …

Ok, just tested again … it seems the airplane mode is switched off only for network, bluetooth will still be disabled. Strange …
But thats ok for me

Airplane mode is function where you set all network interfaces down or up at once.

I don’t know if this can be set to survive a reboot - unless you have a hardware implemented switch.

Use your favorite search engine and enter and go through results

site:wiki.archlinux.org airplane mode