After update, SDDM loads kodi by default

So after the recent update, SDDM loads Kodi at startup, not something I’ve requested as I’ve only tried Kodi months ago. Ideas on how to get back to my OS?

it is possible to choose other desktop(kde) in sddm (can change according to the theme at bottom left ? “Session:”)
last desktop is saved

I have “session” but it only shows Kodi. Looks like I have to restore.

EDIT
Restored, SDDM shows “Session” in the bottom left but the screen I had showed it in the top left and only option was Kodi. Getting rid of Kodi.