After switch from Windows on same laptop sound disappear

I have Windows installed on one volume for some work cases and on another Manjaro.
When I reboot and switch to Windows, the audio is buggy and only noise is heard. After restarting and choosing Windows again, this solves the problem.
But when I yesterday switched to Windows worked sometimes and switched back to Manjaro, the sound did not work at all

I disabled their fast boot option on Windows but didn’t help

$ inxi -Aazy
Audio:
  Device-1: Intel Tiger Lake-LP Smart Sound Audio vendor: ASUSTeK
    driver: snd_hda_intel v: kernel alternate: snd_sof_pci_intel_tgl
    bus-ID: 0000:00:1f.3 chip-ID: 8086:a0c8 class-ID: 0403
  API: ALSA v: k5.15.128-1-MANJARO status: kernel-api with: aoss
    type: oss-emulator tools: alsactl,alsamixer,amixer
  Server-1: sndiod v: N/A status: off tools: aucat,midicat,sndioctl
  Server-2: JACK v: 1.9.22 status: off tools: N/A
  Server-3: PipeWire v: 0.3.78 status: active with: 1: pipewire-pulse
    status: active 2: pipewire-media-session status: active 3: pipewire-alsa
    type: plugin tools: pactl,pw-cat,pw-cli

Hi @Physicist,

I do not have Windows, so have no experience with it, but I have to make sure fast boot is off, both in the BIOS/UEFI, if you have it - secure boot as well, and I think it was fast boot in Windows.

Hope this helps!

Edit:

See:

https://wiki.archlinux.org/title/Dual_boot_with_Windows#Fast_Startup_and_hibernation

1 Like

Thanks, it’s worked :hugs:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.