After stable update 24th Jan 2023: white screen - holding back mesa

After the latest stable update on 24th Jan 2023, I have rebooted the system and see this:

I’ve been able to access TTY by pressing Ctrl alt F5.

I’ve tried:

sudo pacman-mirrors -f && sudo pacman -Syyu
rm -r ~/.config/dconf
rm -r ~/.local/share/gnome-shell
systemctl reboot

The blank screen still persists.

then, I tried this:

sudo pacman -S gnome-shell
sudo pacman -S gnome-session
sudo pacman -S gdm
systemctl reboot

Again, blank screen still persists

There is no official thread for this update yet. Thanks for letting us know.

exactly !!
I too had an update but there isn’t a official thread about it.

@Manjaro-Team @Manjaro-Arm

When announcement was made on same time as the physical snap on the mothership - threads was pestered with users commenting - when will I get … - so snaps are made - mirrors sync - then announcement is made.

Unless you really know what your doing - never update without reading the announcement first. If no announcement - don’t update.

Please do not ping each and every member of the teams that way - doing so is extremely inpolite and annoying and annoying members may be ignored.

I am sure the members involved know of any issues - or it is an issue local to your system.

In any case - never again post such mention.

Please accept my most sincere apologies. Really sorry for any inconvenience caused.

1 Like

Gnome may not work with some extensions. I’ve to check the new ISO I build to see if some is wrong. So far I managed to test Plasma.

Many thanks, @philm I just wanted to strongly reiterate my apologies to you and all the team, truly… and just to add that the motivation for opening this post is because I haven’t got a backup computer to continue working - I only have one computer which is this one that has this issue so it’s not fully-functioning at the moment. I’m writing everything from the mobile phone so that means that I can only post output manually from the phone. Thanks again to you and all the community. All the best.

From a TTY, disable all extensions:

gsettings set disable-user-extensions true

If that resolves it, test each extension one by one to determine the culprit.

Thanks Yochanan. Pressing ctrl alt F5, the TTY is prompted and I’ve run that command:

followed by systemctl reboot
but the blank screen still appears

From the TTY, upload your boot log to a pastebin service like

journalctl -p 3 -xb | curl -F 'file=@-'

Note the link after the command and link it here.

Thanks Yochanan. The generated link is the following:

Nothing helpful there. Your VPN (CISCO AnyConnect, maybe?) sure is complaining a lot.

Let’s see your Xorg log:

curl -F 'file=@-' < ~/.local/share/xorg/Xorg.1.log

Thanks Yochanan. I’m not in the VPN (I’m connected to WiFi of a university)
The generated link is the following:

what kernel are you using?
mhwd-kernel -li
try with a different one

I’m currently in testing the latest ISOs. Gnome seems fine. Here some links:

It can also be a partly update. So a sudo pacman -Syyu might be able to check if some was left out. Else give the new ISO a spin, if you find a friend with USB Stick …

You can also simply install XFCE and select that session to have a graphical environment.

sudo pacman -S xfce4

I’m not seeing anything in the Xorg log, either.

Let’s see the entire boot log:

journalctl -b | curl -F 'file=@-'

You also might want to double check all extensions are actually disabled. This command should not return anything if they are:

gnome-extensions list --enabled

Many thanks, philm. Here the result of sudo pacman -Syyu : there is nothing left out:
(sorry for pasting like this way the output - still on the phone cause I have no other laptop around)

Many thanks, @Yochanan. This is the output generated:

that’s right indeed: I’ve just run this command and it does not return anything