After last update can't maximize panel while in fullscrean

So after the today update I can not maximize panel while playing the game and alt-tabbing. My panel has some margins on all sides and it looks ugly when I alt tab to for example mozila. While in the game if I maximize it with my hand it works. But if I restart the game again it is not maximazed. Please help.

Same thing happens for me.

Yep. Same thing here. The Taskbar has a thin border all around now and when putting the MouseCursor all the way on the lower left corner of the screen and then clicking with the left mouse button it dosen’t open the “Start”-Menu anymore because of the offset from the border. Before the last update i had no such problems.

Just to bump this thread a little since no offers for solution. Tbh it is not “game breaking”, it is just ugly…

Still havent fixed after an update… bump

Yeah its sad…

Hey guys, just wanted to share what fixed this for me, in my case I’m on Arch, not Manjaro, but maybe it helps you too :slight_smile:

System Settings → Display and Monitor → Scale Method = Smooth

I found it was failing because it was set on Accurate by default, so somehow this managed to make the borders invisible. It works flawlessly now, I hope it works for you. : - )

Edit: Looks like it only works as a temporal fix while the game is running. I’ve tried to disable “Allow applications to block compositing”. It seems that works, but probably it will reduce some performance while playing, I’m not sure although.

1 Like