Adjusted Locale settings for South Africa en_ZA.utf8

How do I adjust my locale settings?

In South Africa we use en_ZA.utf8, which uses a comma for the decimal seperator and semi-colon for the list seperator due to some silly convention. More actively we use a period as decimal and comma as list seperator.

How do I change only these two and keep the rest of the locale settings in tact?

1 Like

Forum kindly sponsored by