Add Software does not search AUR

#1

Hi,

I just installed a fresh copy of Manjaro (with extras). But for some reason, I can not search AUR.

I followed the suggestions at Pamac Doesn't Search AUR
But this does not seem to find a solution.

Pacman config @ https://www.dropbox.com/s/nsu89n0rz1fkmvm/Pacman%20config.txt?dl=0
System info: https://www.dropbox.com/s/pw3yg4kjeal960g/System%20Details.txt?dl=0

Thanks,

Chris

[wiki] Manjaro - Updates and AUR
#2

AUR is disabled by default.
In Pamac -> Hamburger Menu -> Preferences

If for reasons unknown the app yaourt is missing you cannot enable AUR.

sudo pacman -S yaourt
#3

Hi fhdk,

I did turn on AUR under the GUI and I checked the config file to be sure.

See config output of Pacman config @ https://www.dropbox.com/s/nsu89n0rz1fkmvm/Pacman%20config.txt?dl=0

So its a bit of a strange problem.

#4

$ yaourt (insert AUR packagename)

Does that return anything?

#5

Yes. It works. I just tried “yaourt vlc”. It brings back search results & I can install a package.

#6

Logout/login again, but restarting Pamac should actually do it.

#7

That’s Pamac, not Pacman output, but yaourt is already enabled in Pacman.conf else you wouldn’t have gotten the return you did.

#8

I am going to close this. I wish I knew the answer but it is no longer an issue.

I reinstalled Manjaro to work through some graphics issues and this works now.

Thanks for the help.

1 Like
#9

My problem too.
Anybody have a solution?
Update: Maybe this help:

sudo yaourt psiphon
[sudo] password for saeed:
curl error: Problem with the SSL CA cert (path? access rights?)

#10
#11

Maybe this solves the problem.
Reinstall ca-certificate and then reboot.

closed #12

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.