Add "linux-latest-nvidia-450xx" package

Why isn’t there a meta package for the latest stable Linux kernel and 450 series Nvidia driver?

I second this. This is required for certain software to work, for example obs:

[h264_nvenc @ 0x55f873b8c980] Driver does not support the required nvenc API version. Required: 10.0 Found: 9.1
[h264_nvenc @ 0x55f873b8c980] The minimum required Nvidia driver for nvenc is (unknown) or newer
❯ sudo pacman -S linux57-nvidia-450xx
[sudo] password for ave: 
resolving dependencies...
looking for conflicting packages...
:: linux57-nvidia-450xx and linux57-nvidia-440xx are in conflict. Remove linux57-nvidia-440xx? [y/N] y
:: nvidia-450xx-utils and nvidia-440xx-utils are in conflict (nvidia-libgl). Remove nvidia-440xx-utils? [y/N] y
error: failed to prepare transaction (could not satisfy dependencies)
:: removing nvidia-440xx-utils breaks dependency 'nvidia-440xx-utils' required by lib32-nvidia-440xx-utils
:: removing linux57-nvidia-440xx breaks dependency 'linux57-nvidia-440xx' required by linux-latest-nvidia-440xx
❯ sudo pacman -S linux-latest-nvidia-450xx 
error: target not found: linux-latest-nvidia-450xx

I solved by removing the old meta package.

pacman -R linux-latest-nvidia-440xx

After that sudo mhwd -i pci video-nvidia-450xx worked, thanks. The question is left unanswered so far, though. Factually, it is a migration defect. I reported it on gitlab.