Очень прошу помочь установить acestream-engine + VLC.Без Snap пакета.

Не могу установить acestream-engine и всё запустить.

git clone https://aur.archlinux.org/packages/acestream-engine.git
cd acestream-engine
makepkg -se

и скопируйте на hastebin.com, что там терминал выдаёт

git clone https://aur.archlinux.org/packages/acestream-engine.git
Клонирование в «acestream-engine»…
fatal: repository 'https://aur.archlinux.org/packages/acestream-engine.git/' not found
cd acestream-engine
bash: cd: acestream-engine: Нет такого файла или каталога
makepkg -se
==> ОШИБКА: Файл 'PKGBUILD' не существует.

Вот так (правка e -> ri):

git clone https://aur.archlinux.org/acestream-engine.git
cd acestream-engine
makepkg -sri

PS: А вообще сами тоже немного поднапрягитесь.

1 Like

cd python2-xlib.git
bash: cd: python2-xlib.git: Нет такого файла или каталога

makepkg -se
==> Сборка пакета acestream-engine 3.1.49-1 (Вт 31 дек 2019 16:08:38)
==> Проверка зависимостей для запуска...
==> Установка недостающих зависимостей...
ошибка: не найдена цель: python2-xlib
==> ОШИБКА: pacman: не удалось установить недостающие зависимости.
==> Недостающие зависимости:
-> python2-xlib
==> Проверка зависимостей для сборки...
==> ОШИБКА: Не удалось разрешить все зависимости.

cd ~
git clone https://aur.archlinux.org/python2-xlib.git
cd python2-xlib
makepkg -sri

короче, недостающие зависимости устанавливать или компилировать из AUR, потом пробовать ещё раз

cd python2-xlib.git
bash: cd: python2-xlib.git: Нет такого файла или каталога

смотрим выше

Ладно поставлю snap версию с кучей говна.

правильное решение! :ok_hand:
с наступающим! :sparkler:

Forum kindly sponsored by