About the Technical Issues and Assistance category


#1

Use this category for help with technical issues with Manjaro. Depending on the question, answers may point you in the right direction instead of a direct solution; if you need step-by-step help please post in Newbie Corner.


#3

System: Host: W530 Kernel: 4.9.6-1-MANJARO x86_64 (64 bit gcc: 6.3.1)
Desktop: Cinnamon 3.2.8 (Gtk 3.22.7) Distro: Manjaro Linux
Machine: Device: laptop System: LENOVO product: 2447HU5 v: ThinkPad W530
Mobo: LENOVO model: 2447HU5 UEFI: LENOVO v: G5ET64WW (2.06 ) date: 10/25/2012
Battery BAT0: charge: 70.3 Wh 100.0% condition: 70.3/94.0 Wh (75%)
model: SANYO 45N1173 status: Full
CPU: Quad core Intel Core i7-3720QM (-HT-MCP-) cache: 6144 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 20761
clock speeds: max: 3600 MHz 1: 1293 MHz 2: 1213 MHz 3: 1199 MHz 4: 1201 MHz
5: 1238 MHz 6: 1200 MHz 7: 1200 MHz 8: 1393 MHz
Graphics: Card-1: Intel 3rd Gen Core processor Graphics Controller bus-ID: 00:02.0
Card-2: NVIDIA GK107GLM [Quadro K1000M] bus-ID: 01:00.0
Display Server: X.org 1.19.1 driver: intel
tty size: 90x36 Advanced Data: N/A for root
Audio: Card Intel 7 Series/C216 Family High Definition Audio Controller
driver: snd_hda_intel bus-ID: 00:1b.0
Sound: Advanced Linux Sound Architecture v: k4.9.6-1-MANJARO
Network: Card-1: Intel 82579LM Gigabit Network Connection
driver: e1000e v: 3.2.6-k port: 6080 bus-ID: 00:19.0
IF: enp0s25 state: down mac:
Card-2: Intel Centrino Ultimate-N 6300 driver: iwlwifi bus-ID: 03:00.0
IF: wlp3s0 state: up mac:
Drives: HDD Total Size: 990.2GB (10.9% used)
ID-1: /dev/sda model: KINGSTON_SHFS37A size: 240.1GB
ID-2: /dev/sdb model: HGST_HTS541075A9 size: 750.2GB
Partition: ID-1: / size: 109G used: 31G (30%) fs: ext4 dev: /dev/sda2
ID-2: swap-1 size: 1.05GB used: 0.00GB (0%) fs: swap dev: /dev/sda3
Sensors: None detected - is lm-sensors installed and configured?
Info: Processes: 203 Uptime: 9:56 Memory: 1014.3/15871.1MB
Init: systemd Gcc sys: 6.3.1 Client: Shell (zsh 5.3.1) inxi: 2.3.8