A lot of applications do not open after fresh install

A lot of applications do not open after installing Brand new Manjaro KDE 64 on my Refurbished 'HP Elite 8300 workstation with Gigabyte Gtx 1050 Ti 4gb.
The applications are starting up and disapere. Example, Firefox, Dolfin, Libre office and a lot others. Some I can close some not.


Have you tried launching those applications from the terminal, see if any error messages are printed there?

Yikes. Time to dig in:

  1. Verify your iso after download, could be a corrupt installation. SHA1 checksums are given below download/torrent links. Run this command and compare checksum (replace directory and filename appropriately)
sha1sum ~/Downloads/filename.iso

If hash don’t match, download a fresh iso and start from scratch.

  1. If iso is A-ok, run two commands from terminal (or open tty shell if terminal isn’t opening) to give us more information. These txt files will be created in your home folder. Pastebin the content of these files.
inxi -Fxzc0 > system-info.txt
journalctl -b -p 4 > log-file.txt
  1. Try opening a few applications using terminal (type first few letters and press TAB to autocomplete), let them fail. Share any error message in your reply. If no errors are visible on terminal, run journalctl command from step 3) again so we can compare them.

I hope step 1) resolves your issue, because later steps are progressively convoluted.
As a sidenote, try opening applications in a live session so we can rule out any hardware issue.

Installed an other Video card and the problem is solved, so it was a hardware problem.
Thanks for the help.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.