5.10.2 Freezing on one computer

Updated to latest 5.10.2 kernel and Manajro Gnome update and now my computer freezes. Keybaord, mouse all dead. Have to use reset button. Tried selecting 5.4 at boot and now that one lost wifi.
How to check what is causing it? Was running 5.10 RC 7 I believe before and it was fine.

1 Like

[SOLVED] Ignore it now happens on kernel 5.9. Not an kernel issue.

Please, start live ISO and post

inxi -Fxxxza --no-host
mhwd -l
1 Like

I am attempting to solve it. Another computer would not even boot into 5.10.2 and it turned out nvidia drivers 4.55 were not installed. Installed linux5.10-nvidia4.555xxx driver and now it boots. The nvidia driver was not installed as well on this machine so I installed it. I think this might solve it. Give me a few days to test it. Here is the output from the command line after nvidia installed anyway but just wait because I might have solved it. Will post solved if it works after a few days. You can igonre the output for now.

[marcin@i4930kl ~]$ inxi -Fxxxza --no-host
  Kernel: 5.10.2-2-MANJARO x86_64 bits: 64 compiler: gcc v: 10.2.0 
  parameters: BOOT_IMAGE=/@/boot/vmlinuz-5.10-x86_64 
  root=UUID=58189e2c-8a29-40d1-95b7-cbcb181272b1 rw rootflags=subvol=@ quiet 
  Desktop: GNOME 3.38.2 tk: GTK 3.24.24 wm: gnome-shell dm: GDM 
  Distro: Manjaro Linux 
  Type: Desktop Mobo: ASUSTeK model: X79-DELUXE v: Rev 1.xx serial: <filter> 
  UEFI: American Megatrends v: 4805 date: 02/02/2016 
  Device-1: hidpp_battery_0 model: Logitech Wireless Solar Keyboard K750 
  serial: <filter> charge: 100% rechargeable: yes status: Full 
  Device-2: hidpp_battery_1 model: Logitech Wireless Mouse M525 
  serial: <filter> charge: 100% (should be ignored) rechargeable: yes 
  status: Discharging 
  Info: 6-Core model: Intel Core i7-4930K bits: 64 type: MT MCP 
  arch: Ivy Bridge family: 6 model-id: 3E (62) stepping: 4 microcode: 42E 
  L2 cache: 12 MiB 
  flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 81680 
  Speed: 1630 MHz min/max: 1200/3900 MHz Core speeds (MHz): 1: 1630 2: 1718 
  3: 2736 4: 2122 5: 2271 6: 2073 7: 2070 8: 1799 9: 2718 10: 1702 11: 2250 
  12: 3096 
  Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled 
  Type: l1tf 
  mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable 
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable 
  Type: meltdown mitigation: PTI 
  Type: spec_store_bypass 
  mitigation: Speculative Store Bypass disabled via prctl and seccomp 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, 
  IBRS_FW, STIBP: conditional, RSB filling 
  Type: srbds status: Not affected 
  Type: tsx_async_abort status: Not affected 
  Device-1: NVIDIA GK104 [GeForce GTX 770] vendor: eVga.com. driver: nvidia 
  v: 455.45.01 alternate: nouveau,nvidia_drm bus ID: 01:00.0 
  chip ID: 10de:1184 
  Display: x11 server: X.Org 1.20.10 compositor: gnome-shell driver: nvidia 
  display ID: :1 screens: 1 
  Screen-1: 0 s-res: 3840x2160 s-dpi: 96 s-size: 1016x572mm (40.0x22.5") 
  s-diag: 1166mm (45.9") 
  Monitor-1: DP-1 res: 3840x2160 hz: 60 dpi: 157 
  size: 621x341mm (24.4x13.4") diag: 708mm (27.9") 
  OpenGL: renderer: GeForce GTX 770/PCIe/SSE2 v: 4.6.0 NVIDIA 455.45.01 
  direct render: Yes 
  Device-1: Intel C600/X79 series High Definition Audio vendor: ASUSTeK 
  driver: snd_hda_intel v: kernel bus ID: 00:1b.0 chip ID: 8086:1d20 
  Device-2: NVIDIA GK104 HDMI Audio vendor: eVga.com. driver: snd_hda_intel 
  v: kernel bus ID: 01:00.1 chip ID: 10de:0e0a 
  Device-3: Logitech Webcam C270 type: USB driver: snd-usb-audio,uvcvideo 
  bus ID: 2-1.4:5 chip ID: 046d:0825 serial: <filter> 
  Sound Server: ALSA v: k5.10.2-2-MANJARO 
  Device-1: Intel 82579V Gigabit Network vendor: ASUSTeK P8P67 Deluxe 
  driver: e1000e v: kernel port: f040 bus ID: 00:19.0 chip ID: 8086:1503 
  IF: eno1 state: down mac: <filter> 
  Device-2: Broadcom BCM4352 802.11ac Wireless Network Adapter 
  vendor: ASUSTeK driver: wl v: kernel modules: bcma port: d000 
  bus ID: 09:00.0 chip ID: 14e4:43b1 
  IF: wlp9s0 state: up mac: <filter> 
  Device-3: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: ASUSTeK driver: r8168 v: 8.048.03-NAPI modules: r8169 port: b000 
  bus ID: 0b:00.0 chip ID: 10ec:8168 
  IF: enp11s0 state: down mac: <filter> 
  Local Storage: total: 1.86 TiB used: 339.86 GiB (17.9%) 
  SMART Message: Required tool smartctl not installed. Check --recommends 
  ID-1: /dev/sda maj-min: 8:0 vendor: Samsung model: SSD 840 EVO 1TB 
  size: 931.51 GiB block size: physical: 512 B logical: 512 B 
  speed: 6.0 Gb/s serial: <filter> rev: BB6Q 
  ID-2: /dev/sdb maj-min: 8:16 vendor: Intel model: SSDSC2BP480G4 
  size: 447.13 GiB block size: physical: 512 B logical: 512 B 
  speed: 6.0 Gb/s serial: <filter> rev: 0420 
  ID-3: /dev/sdc maj-min: 8:32 vendor: Samsung model: SSD 860 EVO 500GB 
  size: 465.76 GiB block size: physical: 512 B logical: 512 B 
  speed: 6.0 Gb/s serial: <filter> rev: 1B6Q 
  ID-4: /dev/sdf maj-min: 8:80 type: USB vendor: SanDisk model: Ultra 
  size: 57.28 GiB block size: physical: 512 B logical: 512 B 
  serial: <filter> rev: 1.00 
  ID-1: / raw size: 447.03 GiB size: 447.03 GiB (100.00%) 
  used: 339.75 GiB (76.0%) fs: btrfs dev: /dev/sdb2 maj-min: 8:18 
  ID-2: /boot/efi raw size: 105 MiB size: 103.4 MiB (98.45%) 
  used: 806 KiB (0.8%) fs: vfat dev: /dev/sdb1 maj-min: 8:17 
  ID-3: /home raw size: 447.03 GiB size: 447.03 GiB (100.00%) 
  used: 339.75 GiB (76.0%) fs: btrfs dev: /dev/sdb2 maj-min: 8:18 
  Alert: No Swap data was found. 
  System Temperatures: cpu: 26.0 C mobo: N/A gpu: nvidia temp: 42 C 
  Fan Speeds (RPM): N/A gpu: nvidia fan: 42% 
  Processes: 348 Uptime: 16m wakeups: 8 Memory: 31.3 GiB 
  used: 2.76 GiB (8.8%) Init: systemd v: 247 Compilers: gcc: 10.2.0 
  clang: 11.0.0 Packages: pacman: 1940 lib: 469 flatpak: 0 Shell: Bash 
  v: 5.1.0 running in: gnome-terminal inxi: 3.2.01 

Here is the output of the other command.

[marcin@i4930kl ~]$ mhwd -l
> 0000:09:00.0 (0200:14e4:43b1) Network controller Broadcom:
                  NAME               VERSION          FREEDRIVER           TYPE
   network-broadcom-wl            2018.10.07                true            PCI

> 0000:0b:00.0 (0200:10ec:8168) Network controller Realtek Semiconductor Co., Ltd.:
                  NAME               VERSION          FREEDRIVER           TYPE
         network-r8168            2016.04.20                true            PCI

> 0000:01:00.0 (0300:10de:1184) Display controller nVidia Corporation:
                  NAME               VERSION          FREEDRIVER           TYPE
          video-nvidia            2020.11.30               false            PCI
    video-nvidia-390xx            2020.11.30               false            PCI
           video-linux            2018.05.04                true            PCI
     video-modesetting            2020.01.13                true            PCI
            video-vesa            2017.03.12                true            PCI

So maybe ignore this output for now.

Thanks for your help anyway

1 Like

Installing the nvidia 4.55 driver which was installed before the update to 5.10.2 seeming the have solved the problem and now system is stable again. Somehow in the update nvidia driver got uninstalled

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.