404 error only on home computer

My website was hacked and I had to do a complete rebuild in Word Press. I was able to install WP from cpanel, however, when I tried to log in, I received a 404 error, website not found or upon reloading a “under construction” page from some construction company. In addition, with both pages, the ssl was not engaged.

I verified that the site is up and running through my host, my daughter’s laptop and my phone, so the problem appears to be local to my machine. I tried a couple different browsers on my machine with the same result which makes me think it has to do with something in Manjaro and not browser specific? It has been three days now since I reinstalled, and I have not found anything on line that seems to help. Thanks in advance for any ideas.

Are you using the new Firefox 96 (that released 3 days ago)? There is actually a bug Report and a Statement from Mozilla from yesterday that there some websites has connection problems. And a New Update (atleast under Windows) is already rolled out.

I read that there is a workaround to disable Tracking/Telemetrie to solve this issue.

Edit: I just read the last setence, since you said you try’d other Browser too, maybe my statement doesn’t make sense.

1 Like

I use Chrome, but the problem is across all my browsers including Firefox and Brave

Did you use the site URL or its IP?

url, I have not tried by ip. Actually not sure how the IP would work in this case since it is a shared IP address for about 10 sites in my hosting package.