4 fehlermeldungen: Lokale Version ... ist neuer als

deepin

#1

hi.
ich habe seit einiger zeit immer diese fehlermeldung:

sudo pacman -Syyu
:: Synchronisiere Paketdatenbanken...
 core                                                                       149,9 KiB  1249K/s 00:00 [############################################################] 100%
 extra                                                                     1832,8 KiB  1613K/s 00:01 [############################################################] 100%
 community                                                                    5,1 MiB  1502K/s 00:04 [############################################################] 100%
 multilib                                                                   184,4 KiB  1676K/s 00:00 [############################################################] 100%
:: Starte vollstÀndige Systemaktualisierung...
Warnung: lib32-systemd: Lokale Version (239.303-1) ist neuer als multilib (239.6-2.2)
Warnung: libsystemd: Lokale Version (239.303-1) ist neuer als core (239.6-2.2)
Warnung: systemd: Lokale Version (239.303-1) ist neuer als core (239.6-2.2)
Warnung: systemd-sysvcompat: Lokale Version (239.303-1) ist neuer als core (239.6-2.2)
 Es gibt nichts zu tun

ich hatte nie eine testversion drauf.
wie bekomme ich das verÀndert?
danke sehr.


#2

Wenn alles lÀuft, nich beachten :slight_smile:
Oder in Pamac Downgrade aktivieren.


#3

Hi grĂŒĂŸ dich :wink:

Du hast die Version 239 und nutzt stable branch? Was du machen kannst ist ein Downgrade oder reinstall vom systemd.

Viele GrĂŒĂŸe

Andi


#4

@SGS

Wir beide haben den selben Gedanken :wink:


#5

wie mach ich das? nutze linux nicht so intesiv und bin was das anbelangt immer noch ein greene


#6

hab ich ĂŒbersehen.
moment. teste ich mal.


#7

Wie SGS geschrieben hat:
Du kannst dies mit dem Softwaremanager einstellen mit dem Downgrade. (Einstellungen)
Dann sollte alles klappen.

Andernfalls mit dem Terminal arbeiten und die Befehle eingeben, wenn du das newbie gerne machen magst :wink:


#8

das von SGS habe ich jetzt verÀndert.
aber mit sudo pacman -Syyu tut sich nix.
welche befehle sind das fĂŒrs terminal?
dann speichere ich mir das auch gleich ab, damit ich beim nÀchsten mal nicht mehr fragen muss.
danke sehr!


#9

#10

:+1::+1::+1:
danke sehr!!!
jetzt isses weg.
keine ahnung, warum das gekommen ist.
aber zum glĂŒck kann man hier vieles wieder beheben. sehr nice


verstehe jetzt auch den befehl.


#11

genau! :slight_smile: Das freut mich doch!
Das schöne ist, dass egal ob newbie oder Erfahrene sich hier helfen :slight_smile:

Schreib jederzeit :wink:

Viele GrĂŒĂŸe

Andi


#12

Naja, Downgrade kann man machen. Aber wenn alles lĂ€uft, sehe ich keinen Anlass dafĂŒr.
Und noch ein wenig ErbsenzĂ€hlerei (weil ich das in letzter Zeit bei verschiedenen BeitrĂ€gen gesehen habe) Da steht Warnung und nicht Fehlermeldung, das ist ein kleiner, aber feiner Unterschied. Bei einem Error geht es nicht weiter, da muß man tatsĂ€chlich gleich basteln. Einer Warnung sollte man auch nachgehen, aber das kann durchaus auch morgen sein und manchmal kann man sie sogar ignorieren.
Bin da sicher zu pingelig, aber die Anmerkung musste ich loswerden, schon um Panik zu vermeiden :wink:

viele GrĂŒĂŸe gosia


#13

Hatten wir doch schon im post #2 :smiley: :slight_smile:

Wobei, es ging hier um ein Sicherheitsupdate :dizzy_face:


#14

Hallo SGS,

Hatte ich nicht ĂŒbersehen, diesem weisen Rat wurde aber IMHO im Laufe des Threads zu wenig bis keine Beachtung mehr geschenkt. Außerdem brauchte ich unbedingt einen AufhĂ€nger fĂŒr meine Unterscheidung zwischen Warn- und Fehlermeldung :wink:

viele GrĂŒĂŸe gosia