为什么非4.19内核用起来都会有各种问题

如题,我把4.19内核高版本的都试了一遍,不是花屏,就是卡顿,要么就是动不动死机,包括5.4内核,程序响应卡顿,并没有宣传中那么流畅。难道从此只能用4.19的内核?求解!

我5.2可以。。。5.3,5.4都不行。。。特别5.3,最严重。。。:crazy_face::crazy_face::crazy_face:

我才从5.4退回5.3.目前5.3完美运行,也很快啊.一点都不卡啊

其实还好,不过在每次安装了关于systemd的应用后要重编译内核
pacman -S linux54
就如同它宣传的一样好用了

不行,我试过了,还是一样卡。。。

我现在也是一直用4.19,很稳。以前用5.1试过一次kernel panic之后再也没上过了,反正我用的轻薄本用不着那么多新东西

在我的电脑上没有表现出这个问题,也许与你的硬件有关?

你是哪个版本?
我是18.1.5的CPU是i7-8700K这个没问题吧??:upside_down_face:

你这什么意思??要screenfetch查看,或者uname -r

Forum kindly sponsored by