30 Hz mit 3840 x 2160 und Intel Nuc8i3BEH

Hi all,

nach dem bereits seit zwei Monaten Manjaro auf meinem Desktop PC super läuft, (bin sehr zufrieden) habe ich heute die Finale 19ner KDE Version auf meinen Intel Nuc8i3BEH installiert.
Angeschlossen ist es an einem Samsung TV der KU Serie.
Mit Windows konnte ich problemlos 60 HZ mit 4K Auflösung erreichen nur jetzt mit dem Nuc wird mir nur bis 30 Hz angeboten.

Wie schaffe ich es eine 60 Hz Anzeige zu bekommen?

Alles andere läuft bis jetzt sehr gut.

Ich habe noch keine Ausgaben gemacht die evtl gebraucht werden können, da ich nicht weiss wenn ja welche. Und lange kann ich hier noch nicht einfügen da ich noch zu "neu" hier bin :slight_smile:

Wenn was an Ausgaben gebraucht wird bitte Bescheid geben.

Gruß ReisKorn

Warum sollte man jetzt bei Intel nachschlagen welche Hardware - Ausstallung dein NUC hat,
könnte man doch alle Info's liefern

inxi -Fxxxzo

Oder aber man sieht hier nach INTEL® GRAPHICS FOR LINUX

2 Likes
System:    Host: nuc8i3beh Kernel: 5.4.22-1-MANJARO x86_64 bits: 64 compiler: gcc v: 9.2.1 Desktop: KDE Plasma 5.17.5 
           tk: Qt 5.14.1 wm: kwin_x11 dm: SDDM Distro: Manjaro Linux 
Machine:   Type: Desktop System: Intel Client Systems product: NUC8i3BEH v: J72753-304 serial: <filter> 
           Chassis: Intel Corporation type: 3 v: 2.0 serial: <filter> 
           Mobo: Intel model: NUC8BEB v: J72693-305 serial: <filter> UEFI: Intel v: BECFL357.86A.0077.2019.1127.1452 
           date: 11/27/2019 
Battery:   Device-1: hidpp_battery_0 model: Logitech Wireless Touch Keyboard K400 Plus serial: <filter> 
           charge: 55% (should be ignored) rechargeable: yes status: Discharging 
CPU:       Topology: Dual Core model: Intel Core i3-8109U bits: 64 type: MT MCP arch: Kaby Lake rev: A L2 cache: 4096 KiB 
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 24008 
           Speed: 1003 MHz min/max: 400/3600 MHz Core speeds (MHz): 1: 1000 2: 1001 3: 1000 4: 1000 
Graphics:  Device-1: Intel Iris Plus Graphics 655 driver: i915 v: kernel bus ID: 00:02.0 chip ID: 8086:3ea5 
           Display: x11 server: X.Org 1.20.7 driver: intel unloaded: modesetting alternate: fbdev,vesa compositor: kwin_x11 
           resolution: 3840x2160~30Hz 
           OpenGL: renderer: Mesa DRI Intel HD Graphics (Coffeelake 3x8 GT3) v: 4.6 Mesa 19.3.4 compat-v: 3.0 
           direct render: Yes 
Audio:     Device-1: Intel Cannon Point-LP High Definition Audio driver: snd_hda_intel v: kernel bus ID: 00:1f.3 
           chip ID: 8086:9dc8 
           Sound Server: ALSA v: k5.4.22-1-MANJARO 
Network:   Device-1: Intel Cannon Point-LP CNVi [Wireless-AC] driver: iwlwifi v: kernel port: 4000 bus ID: 00:14.3 
           chip ID: 8086:9df0 
           IF: wlp0s20f3 state: down mac: <filter> 
           Device-2: Intel Ethernet I219-V driver: e1000e v: 3.2.6-k port: efa0 bus ID: 00:1f.6 chip ID: 8086:15be 
           IF: eno1 state: up speed: 1000 Mbps duplex: full mac: <filter> 
Drives:    Local Storage: total: 1.36 TiB used: 18.49 GiB (1.3%) 
           ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 970 EVO Plus 500GB size: 465.76 GiB speed: 31.6 Gb/s lanes: 4 
           serial: <filter> rev: 2B2QEXM7 scheme: GPT 
           ID-2: /dev/sda vendor: Samsung model: SSD 860 EVO 1TB size: 931.51 GiB speed: 6.0 Gb/s serial: <filter> rev: 3B6Q 
           scheme: MBR 
Partition: ID-1: / size: 457.16 GiB used: 18.40 GiB (4.0%) fs: ext4 dev: /dev/nvme0n1p2 
Unmounted: Message: No unmounted partitions found. 

auch als nicht Profi kann ich durchaus sehen das da steht:

intel unloaded: modesetting alternate: fbdev,vesa compositor: kwin_x11 resolution: 3840x2160~30Hz

Aber leider weiss ich nicht wie ich weiter vorgehen sollte. Auf dem Link von SpiritOfTux werde ich auch nicht richtig schlau und benötige weitere Hilfe.
Bin aber erst heute am frühen Abend wieder hier. Und SpiritOfTux danke erstmal für deine Antwort.

Moin,
ich habe auf der Intel Graphics for Linux eine Anleitung gefunden.
Ist das überhaupt die richtige Gedankenrichtung?
Wenn das da richtig ist müsste ich den Vaapi Intel Treiber nehmen?
Ich glaube er ist für Intel HD Grafik.

Nur komme ich mit dem Installieren nicht klar.

Kann mir jemand helfen?

Hast Du mal einen älteren Kernel getestet, 4.14/4.19 zB?

1 Like

Nein habe ich nicht.

Ich denke das ein Treiber installiert werden muss.

Na dann.

ich meine auch gelesen zu haben das die Intel Iris Plus 655 Grafiktreiber installiert werden müssen.

Welchen Kernel würdest du mir denn empfehlen?

Ich habe den 4.19 installiert. Keine Änderung, nur 30 Hz.

Wie kann ich den denn jetzt wieder deinstallieren?

Poste doch mal inxi -Fxxxzo mit dem 4.19 kernel.

Einen bestimmten kernel kann ich Dir nicht empfehlen. Du siehst hier:

Device-1: Intel Iris Plus Graphics 655 driver: i915 v: kernel bus ID: 00:02.0 chip ID: 8086:3ea5

daß der Treiber vom kernel bereitgestellt wird. Also kann man eben ältere kernel testen die womöglich geeigneter sind. Ein installierbarer Treiber für "Intel Iris Plus Graphics 655" ist mir nicht bekannt.

Installieren und entfernen kannst Du kernel über das Kernel System Settings Module.

System:    Host: nuc8i3beh Kernel: 4.19.106-1-MANJARO x86_64 bits: 64 compiler: gcc v: 9.2.1 Desktop: KDE Plasma 5.17.5 
           tk: Qt 5.14.1 wm: kwin_x11 dm: SDDM Distro: Manjaro Linux 
Machine:   Type: Desktop System: Intel Client Systems product: NUC8i3BEH v: J72753-304 serial: <filter> 
           Chassis: Intel Corporation type: 3 v: 2.0 serial: <filter> 
           Mobo: Intel model: NUC8BEB v: J72693-305 serial: <filter> UEFI: Intel v: BECFL357.86A.0077.2019.1127.1452 
           date: 11/27/2019 
Battery:   Device-1: hidpp_battery_0 model: Logitech Wireless Touch Keyboard K400 Plus serial: <filter> 
           charge: 55% (should be ignored) rechargeable: yes status: Discharging 
CPU:       Topology: Dual Core model: Intel Core i3-8109U bits: 64 type: MT MCP arch: Kaby Lake rev: A L2 cache: 4096 KiB 
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 24000 
           Speed: 1003 MHz min/max: 400/3600 MHz Core speeds (MHz): 1: 1047 2: 1102 3: 1101 4: 1044 
Graphics:  Device-1: Intel Iris Plus Graphics 655 driver: i915 v: kernel bus ID: 00:02.0 chip ID: 8086:3ea5 
           Display: x11 server: X.Org 1.20.7 driver: intel unloaded: modesetting alternate: fbdev,vesa compositor: kwin_x11 
           resolution: 3840x2160~30Hz 
           OpenGL: renderer: Mesa DRI Intel HD Graphics (Coffeelake 3x8 GT3) v: 4.6 Mesa 19.3.4 compat-v: 3.0 
           direct render: Yes 
Audio:     Device-1: Intel Cannon Point-LP High Definition Audio driver: snd_hda_intel v: kernel bus ID: 00:1f.3 
           chip ID: 8086:9dc8 
           Sound Server: ALSA v: k4.19.106-1-MANJARO 
Network:   Device-1: Intel Cannon Point-LP CNVi [Wireless-AC] driver: iwlwifi v: kernel port: 4000 bus ID: 00:14.3 
           chip ID: 8086:9df0 
           IF: wlp0s20f3 state: down mac: <filter> 
           Device-2: Intel Ethernet I219-V driver: e1000e v: 3.2.6-k port: efa0 bus ID: 00:1f.6 chip ID: 8086:15be 
           IF: eno1 state: up speed: 1000 Mbps duplex: full mac: <filter> 
Drives:    Local Storage: total: 1.36 TiB used: 79.22 GiB (5.7%) 
           ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 970 EVO Plus 500GB size: 465.76 GiB speed: 31.6 Gb/s lanes: 4 
           serial: <filter> rev: 2B2QEXM7 scheme: GPT 
           ID-2: /dev/sda vendor: Samsung model: SSD 860 EVO 1TB size: 931.51 GiB speed: 6.0 Gb/s serial: <filter> rev: 3B6Q 
           scheme: GPT 
Partition: ID-1: / size: 457.16 GiB used: 18.93 GiB (4.1%) fs: ext4 dev: /dev/nvme0n1p2 
Unmounted: Message: No unmounted partitions found. 
Sensors:   System Temperatures: cpu: 39.0 C mobo: 27.8 C 
           Fan Speeds (RPM): N/A 
Info:      Processes: 184 Uptime: 1m Memory: 15.54 GiB used: 1.05 GiB (6.8%) Init: systemd v: 242 Compilers: gcc: 9.2.1 
           Shell: bash v: 5.0.16 running in: yakuake inxi: 3.0.37 

Da hat noch einer Probleme mit einem nuc, hat aber 60hz:

Display: x11 server: X.Org 1.20.6 driver: intel unloaded: fbdev,modesetting resolution: 2560x1440~60Hz


Du kannst immer noch andere kernel testen.
Vielleicht gibt es auch eine Option, 60hz via xorg.conf zu erzwingen- da kann ich aber nicht leider weiterhelfen, da keine Ahnung wie. : )

ja das hatte ich auch schon gelesen.

Ich glaube ich mache auf dem Nuc wieder Windows drauf.
Obwohl ich ja Manjaro liebe.

Was ich machen würde, wenn ich die Zeit und diese hardware hätte, wäre ein KODI live zu booten, um zu sehen ob die spezielle Anpassungen implementiert haben; und dann bei postivem Ergebnis im Kodi Forum fragen was zu tun ist. : )

1 Like

Erstmal Danke bis hier hin.
Ich muss mit dem Hund raus und mache später weiter.

Hi, May I ask how to force 60hz via xorg.conf? I'm very new to KDE and Manjaro.. Sry..

Here's what i wrote in the comment you are replying to, in english:

"Maybe an option exists to enforce 60hz via xorg.conf- sadly i'm not able to help in this regard, because i don't know how..."
I'm sorry.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by