30/01/2016 update Arc-Maia Firefox theme not compatible

community-edition
firefox
theme

#1

As with Firefox 50.1.0 the Arc-Maia themes provided by Manjaro aren’t compatible with Firefox.

A rebuild/update is necessary.


Arc-themes-Maia and Arc-firefox-theme-maia
#2

Hey there - as per the arch wiki I used this addon:
https://addons.mozilla.org/firefox/addon/checkcompatibility/

This allowed me to select arc dark


#3

Hi … sorry for delay i have update the theme ( this is ready for next firefox and i build few day ago ) but unfortunally firefox 51 is only in unstable … if you want downgrade the theme temporary or update firefox from unstable…