2 problems in tlp

hello guys I am facing 2 problems in tlp,
1.) I ran command “sudo tlp bat” and now even when I am on AC it is running in battery(manual mode)
problem-> I want to know how to exit manual mode.
2.) Following a youtube video I ran command “sudo vim /etc/default/tlp” to access the tlp config file but my file is empty.
why is the file empty?
please help me :pray:
Thank You

In tlp 1.3 the file path has changed from /etc/default/tlp to /etc/tlp.conf.
You should follow the new documentation:

And gave us the output of
inxi --full --admin --verbosity=7 --filter --no-host

There is also a GUI for it - in the AUR:

AUR (en) - tlpui

That way you would not need to edit the config file directly.

thank you for replying and I know but I really want to get into the habit of using the terminal more.:grin: but surely I will try the application

actually I restarted the service and it is now “not in battery(manual) mode” Thank you for you help.:innocent:

Better to give “thank you” to the documentation :wink:

1 Like

It’s in the Manjaro community repo as well. :wink:

Thanks! Good to know.
The little differences between Arch and Manjaro again … :wink:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.