1080p video lag


#1

Hello everyone, I recently switched over to Fedora Linux just to see if this problem persisted & it turns out that this problem is a Manjaro-only problem. I am planning my move back to Manjaro, but first I need to figure this issue out.
I’m new to the forums, I’m sorry if this should be in a different category.

Why is it that I can’t play 1080p videos? They lag out really hard - either the sound will bug out on VLC really bad or the video & sound speeds will not match in MPV, 720p works just fine though… In the web browser 1080p works okay, but not on video-playing programs… I made sure to get 1080p 30fps & 1080p 60fps videos to test on Fedora & both of them run just fine :S So, the problem has to lie with Manjaro…

I built my own PC, it has a FX-6300 AMD Hexacore, NVIDIA 1030 GT with 2GB VRAM, 16GB system RAM, solidstate 240 GB harddrive, using BTRFS filesystem. Video driver I am using is the Nvidia 384.59

Here is the weblink to the other problem I’m having with installing Manjaro Linux:


Manjaro Linux not booting GUI with nouveau driver on USB; cannot install
#2

I have no problems playing 1080p video on my end, with either VLC or MPV.
Are you using hardware acceleration for video playback?


#3

I’ve never disabled hardware acceleration… I would imagine I’m using it :confused:
How can I make sure that I am using it??? I am going to attempt my move back to Manjaro today.


#4

I would have said that configurations differ between the distros, but i don’t see them having a distro-specific default config to begin with…
If the difference is about hardware acceleration, maybe it’s about the drivers?


#5

https://wiki.archlinux.org/index.php/Hardware_video_acceleration

It is most likely not on by default - as you will need corresponding packages for VAAPI and VDPAU.
ex. for Proprietary Nvidia:

libva-vdpau-driver
nvidia-utils

#6

I re-installed Manjaro & its working, thankfully. I’ve had this happen before so I’m wondering if theres a reason for this happening… I always get the vdpau things & the proper video drivers, could anything else perhaps be a problem?


#7

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.