Author Topic: Network connection after Net install  (Read 506 times)

0 Members and 1 Guest are viewing this topic.

Offline thatwouldbemeTopic starter

  • Neuling
  • *
  • Posts: 4
    • Manjaro 101
  • Kernel: Linux38-x64
  • Desktop: Gnome
  • Branch: Stable
  • GPU Card: Intel HD Graphics 4000 / nVidia GeForce 630M
  • GPU driver: Non-free
  • Skill: Novice
Network connection after Net install
« on: 29. May 2013, 12:54:14 »
Hello everyone,

I just installed the Net edition of Manjaro and don't have a network connection (I'm using an ethernet cable which I tested on Windows and it's working).

Although it seems that I updated the installer successfully prior installing Manjaro, is it possible that I didn't -- or I wouldn't have been able to install the system at all?

Code: [Select]
ping -c1 www.manjaro.org definitively didn't give me anything though
Code: [Select]
sudo update-setup output was supposedly "successful".

Any ideas?

Thank you :)

Online mips

  • Held Mitglied
  • *****
  • Posts: 2713
  • Valkyrja
  • Kernel: 3.16
  • Desktop: XFCE
  • Branch: Testing
  • GPU Card: GTX 960
  • GPU driver: video-nvidia
  • Skill: Intermediate

Offline eskaini

  • Security Team
  • *****
  • Posts: 8998
  • Skill: Novice
Re: Network connection after Net install
« Reply #2 on: 29. May 2013, 15:08:45 »

Offline thatwouldbemeTopic starter

  • Neuling
  • *
  • Posts: 4
    • Manjaro 101
  • Kernel: Linux38-x64
  • Desktop: Gnome
  • Branch: Stable
  • GPU Card: Intel HD Graphics 4000 / nVidia GeForce 630M
  • GPU driver: Non-free
  • Skill: Novice
Re: Network connection after Net install
« Reply #3 on: 29. May 2013, 18:13:14 »
Thank you for your replies.

The problem was the ISO.