Author Topic: Manjaro's live cd works flawlessly - however installed system does not  (Read 1192 times)

0 Members and 1 Guest are viewing this topic.

Offline toudiTopic starter

  • Neuling
  • *
  • Posts: 7
  • Kernel: linux38-x64
  • Desktop: XFCE
  • Branch: stable
  • GPU Card: intel
  • GPU driver: intel
Hello. I have a big problem with my hardware. The only system which seems to be working is windows 7. Here's what's happening. I launch manjaro's live-cd and everything works flawlessly, out of the box. After the install, i am able to boot manjaro only one out of 10-11 times. By this i mean, that during the other times i can see the hard drive spinning, i can see manjaro's initial messages (logo, green 'OK' and so on) and then, after few seconds, the image crashes into small line on top of monitor.

The only way i'm able to boot into manjaro is when i type 'nomodeset' after the 'linux' line in grub, but that's obviously not the solution, as without it, intel's driver won't initialize.

Here are my specs:

Processor: Intel Core-i5 3570, with included graphic card.
Motherboard: GIGABYTE GA-H61N-USB3

The same problem persists on other distros as well. The only system that seems not to be affected is windows, as each time i boot it, the image doesn't dissapear.

I have recovered few logs out of the machine, which i'm attaching. if there is any way i can help, please let me know

Offline ruziel

  • Held Mitglied
  • *****
  • Posts: 2749
  • Those who know, laugh.
    • Coffee & Manjaro
  • Kernel: .10 & .12
  • Desktop: XFCE
  • Branch: Stable
  • Skill: Novice
Toudi, welcome! Unfortunately this one is beyond my current knowledge, so hang in there & I am sure people will drop in to give you some assistance. We'll collectively get this sorted. Go well meantime, Ruziel.
"There is no complete theory of anything." (Robert Anton Wilson)

Offline StealthPenguin

  • Sr. Mitglied
  • ****
  • Posts: 296
  • When the student is ready, the master appears.
  • Kernel: 3.14 x86_64
  • Desktop: Xfce
  • Branch: Stable
  • GPU Card: AMD HD 4350
  • GPU driver: Free
  • Skill: Intermediate
Did you check for new BIOS/Firmware update for the Motherboard?

Offline toudiTopic starter

  • Neuling
  • *
  • Posts: 7
  • Kernel: linux38-x64
  • Desktop: XFCE
  • Branch: stable
  • GPU Card: intel
  • GPU driver: intel
unfortunetely it's the latest one. i'm installing opensuse just now to confirm whether it's motherboard-oriented issue, or just kernel one.

edit: yep, it's true :( opensuse works so i can confirm it's a kernel related issue. it's using linux 3.7.10. Are there any details i can provide in order to help?
« Last Edit: 13. May 2013, 13:04:22 by toudi »

Offline handy

  • Held Mitglied
  • *****
  • Posts: 5321
  • All things must pass...
  • Kernel: x86_64 Linux 4.0.3-1
  • Desktop: Openbox 3.5.2-7
  • Branch: Testing
  • GPU Card: GeForce GTX 660 Ti
  • GPU driver: non-free
  • Skill: Intermediate
You could try installing a later version of the kernel:

http://wiki.manjaro.org/index.php/Manjaro_Kernels
The ultimate tyranny in a society is not control
by martial law. It is control by the psychological
manipulation of consciousness, through which reality
is defined so that those who exist within do not even
realize that they are in prison.
  —  Barbara Marciniak

Offline toudiTopic starter

  • Neuling
  • *
  • Posts: 7
  • Kernel: linux38-x64
  • Desktop: XFCE
  • Branch: stable
  • GPU Card: intel
  • GPU driver: intel
so boot normally via nomodeset and then install the different kernel?

Offline handy

  • Held Mitglied
  • *****
  • Posts: 5321
  • All things must pass...
  • Kernel: x86_64 Linux 4.0.3-1
  • Desktop: Openbox 3.5.2-7
  • Branch: Testing
  • GPU Card: GeForce GTX 660 Ti
  • GPU driver: non-free
  • Skill: Intermediate
Yes, if that is what you have to do.
The ultimate tyranny in a society is not control
by martial law. It is control by the psychological
manipulation of consciousness, through which reality
is defined so that those who exist within do not even
realize that they are in prison.
  —  Barbara Marciniak

Offline toudiTopic starter

  • Neuling
  • *
  • Posts: 7
  • Kernel: linux38-x64
  • Desktop: XFCE
  • Branch: stable
  • GPU Card: intel
  • GPU driver: intel
hmm a small update. it seems that in trhe meanwhile, there was a new release of manjaro (0.8.5.2), which doesn't work in terms of live-cd. i tried to put 'nomodeset' into 'start options' as well as selecting 'failsafe' (f4) but it didn't help. i'll try to retrieve 0.8.5.1, because it was working.