Author Topic: [Issue]Network Manager not working anymore  (Read 856 times)

0 Members and 1 Guest are viewing this topic.

Offline gwuix2Topic starter

  • Neuling
  • *
  • Posts: 4
[Issue]Network Manager not working anymore
« on: 24. April 2013, 22:21:05 »
I'm writing this from my girlfriend's laptop, because manjaros network manager stopped working.
It doesn't show my wifi AP. (wpa)
However other distros, like linux mint can see the networks.
Manjaro live usb cannot see it anymore, nor the installed system from yesterday. I did nothing around the network manager, but it's strange that the live usbs don't see the wifi. But live linux mint does.
Before this, live manjaro was able to see the wireless network.

I get this output:
Code: [Select]
@manjaro ~]$ iwconfig
enp0s7    no wireless extensions.

wlp1s8    IEEE 802.11bg  ESSID:off/any 
          Mode:Managed  Access Point: Not-Associated   Tx-Power=20 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
         
lo        no wireless extensions.


Offline bizon

  • Neuling
  • *
  • Posts: 2
  • Kernel: linux311-x64
  • Desktop: Xfce
  • Branch: testing
  • GPU Card: ATi 7600
  • GPU driver: free
  • Skill: Intermediate
Re: [Issue]Network Manager not working anymore
« Reply #1 on: 24. April 2013, 23:55:59 »
Maybe the solution is on your laptop itself. On most laptops you can start/stop WLAN support with the function keys.

Check out something like [Fn+F2]  or [Fn+F3] or ...

Offline StealthPenguin

  • Sr. Mitglied
  • ****
  • Posts: 293
  • When the student is ready, the master appears.
  • Kernel: 3.10 x86_64
  • Desktop: Xfce
  • Branch: Stable
  • GPU Card: AMD HD4350
  • GPU driver: Free
  • Skill: Intermediate
Re: [Issue]Network Manager not working anymore
« Reply #2 on: 25. April 2013, 10:18:01 »

Offline gwuix2Topic starter

  • Neuling
  • *
  • Posts: 4
Re: [Issue]Network Manager not working anymore
« Reply #3 on: 25. April 2013, 18:18:46 »
It's a desktop computer.

Wicd didn't help.

Just tested with a TP-Link USB wifi adapter, worked fine on Linux mint, nothing on manjaro. Well, that's the strangest problem I ever had. Manjaro fresh install the same.

Is it normal that in the iwconfigs output the adapter name is?:
Code: [Select]
wlp0s2flu9
Tested with a normal ethernet cable. Worked fine.
Tomorrow I'm gonna buy one which is enough long to reach my PC.
x.
edit.: I tested with manjaro x86 and 64  Openbox Lite.

Offline gwuix2Topic starter

  • Neuling
  • *
  • Posts: 4
Re: [Issue]Network Manager not working anymore
« Reply #4 on: 28. April 2013, 09:17:05 »
Problem got solved just how it appeared, don't know how. I cleared my PC case out of pollution, than it ran.

Thanks, for the support, using MAnjaro Openbox Lite now, the best distro I ever had!