Technical Issues and Assistance   Kernel

About the Kernel category (2)
Linux415, r8168, can't connect to the network after suspend to ram (10)
On resume fans spin fast and restart (7)
Tried to switch kernel but can't run grub-mkconfig (8)
Freeze after resume from suspend on linux415, but works on linux414 (1)
Can't boot my laptop with 4.14 without an external keyboard (4)
[4.14][4.15] ACPI Error: Needed type [Reference], found [Integer] ASUS K55VM MOBO (10)
ACPI Error DSSP Namespace lookup failure, AE_NOT_FOUND on 4.9.0-1 (14)
Kernel 4.15 - Problem with F2FS? (2)
Failed to start Load Kernel Modules - No shell access - Black Screen and mouse pointer only (10)
Error message when boot on kernel 4.9 or newer (acpi error, pps state missmatch) (2)
Usb mic not enough bandwidth (2)
Kernel 4.14.x - kgdskfd probe failure message (5)
Nouveau causes system freeze (7)
Trying to use an alternate kernel (4)
Module tun not found in directory /lib/modules/4.14.15-1-MANJARO (3)
Persisting errors in boot (2)
Kernel 4.15: "do_IRQ: 0.55 No irq handler for vector" (2)
Battery Charge is decreasing after shutdown on Linux Kernel 4.14 (10)
Grub and Kernel (17)
Kernel 4.15 problem with USB (6)
Realtime/lowlatency kernel use case (9)
Can not boot after stable update Nvidia and Nouveau will not load (14)
Spectre and Meltdown (4)
Version magic mismatch r8168 (4)
Removing older kernel (4)
Corrupted Kernel after Updating (Manjaro i3) 4.9.78-1 (5)
4.15.0-1-MANJARO installed and SPECTRE still NOT SOLVED (9)
[BUG] [SOLVED] Double quotation marks not being stored in Refind (10)
No Network with Kernel 415 (12)